Bios-nie obsluguje ACPI(?)Fujitsu Siemens D 7830


(system) #1

Sciagnalem maly programik do budzenia KM Wakeup,ale nie chce mnie budzic!Podobno problem tkwi w obslugiwaniu interfejsu AMP/ACPI.wg.moich poszukiwan moj laptop obsluguje ACPI,ale wchodzac do Biosu w Power Management widze tylko Power AMP(enabled or disabled).Prosze cos podpowiedziec,bo chyba sie na tym nie za bardzo znam.Laptop nie jest pierwszej mlodosci,ale ma 1.5GB Ram,Intel Celeron 2.8 MHz,HD 100GB 5400

.Bede wdzieczny,bo bardzo mnie intryguje,co sie dzieje.

Z gory dziekuje.


(boczi) #2

Kruk na Forum używamy polskich znaków w pisowni

Proszę poprawić wiadomość, używając opcji Zmień

Przenoszę do Hardware


(system) #3

Przepraszam,rzadko bywam na forum.Poprawię się.Pozdrawiam.


(jaru_r) #4

Skoro to laptop i wcale nie jest taki stary, jak piszesz, to raczej powinien obsługiwać APM/ACPI. Rozumiem, że w BIOSie wybrałeś opcję "enabled"?

W zasadzie, to powinny być jeszcze do wyboru tryby ACPI: S2(POS) lub S3(STR) - powinno się wybierać opcję S3 (Suspend To RAM). W Windowsie wyłącz hibernację, bo wtedy programik nie zadziała. Właśnie sprawdziłem program u siebie i działa, a mam PC-ta starszego od Twojego laptopa :wink:


(system) #5

Dziękuję za podpowiedż,ale nic z tego.Hibernacji nigdy nie włączałem.Program Bios Wizard pokazuje,że APM jest zastąpiony przez ACPI,a Driver Guide Tooklit,że Bios obsługuje APM,PCI itd.Ale nadal w biosie nie widzę opcji ACPI(S1,S3)!Bardzo mnie to irytuje,bo niby dlaczego ma nie działać?Może spróbować jeszcze czegoś?

Proszę o pomoc. :frowning: