BIOS nie widzi HDD i wyświetla komunikat "CMOS Settings Wrong"


(buubaaa321) #1

Przytrafiła mi się przedziwna sytuacja. Laptop modelu Dell latitude, starej wersji. Po odpaleniu lapka BIOS wyraźnie daje do zrozumienia, że bateria jest do wymiany. To też uczyniłam i wymieniłam na nową. Po wymianie z kolei BIOS pokazuje komunikat na początek “nie znaleziono dysku” a kolejny pod tym jest komunikat ponowny o baterii z płyty głównej. Na początek nacisnąć F2 dojść do biosu, potem F1 odświeżyć koniec końców nic nie działa. No, ale idźmy dalej. Ciekawostka jest też taka, że po wypięciu baterii z płyty laptop udało się uruchomić, baa ! Nawet widział dysk ! Niestety windows był fatalnie zamulony ledwo myszka pracowała tu też go wyłączyłam. Poradźcie coś, bo to jest kosmos.

-Bateria nowa wymieniona bez problemu
-Dysk twardy sprawdzony na 3 innych laptopach, SPRAWNY
-Taśmy przyłącza dysku i płyty głównej testowane, SPRAWNE
-Wszystkie wtyki do płyty głównej sprawdzone, podpięte na pewno
-Zasilacz również sprawny laptop normalnie się ładuje

Zostaje mi ostatnia opcja PŁYTA GŁÓWNA do wymiany ? Poradźcie. za wszelkie odpowiedzi bardzo dziękuję :slight_smile: Pozdrawiam


(bachus) #2

Na początek dwa pytania:

  • jaki jest dokładny model tego laptopa?
  • która dokładnie bateria została wymieniona?

(buubaaa321) #3

Dell Letitude e4300 , wyeminiona bateria z plyty glownej od biosu .


(Astor44) #4

Bez tytułu

Na pewno ta bateria została wymieniona?


(buubaaa321) #5

Tak na pewno :slight_smile: Piny rowniez podpiete prawidlowo . Tak jak wyzej najpisalam wszystko posprawdzane .


(Astor44) #6
  1. Skoro tak j.w., to trzeba było “obcy” dysk sprawdzić na swoim laptopie.
  2. Ponadto w BIOSie poszukać odpowiedniej pozycji i ustawić go standardowo (default). Zatwierdzić ustawienia i restart.
    Jeśli te dwie czynności nic nie dadzą, to faktycznie uszkodzona może być płyta główna.

(buubaaa321) #7

Otóż to ! Zrobiłam dokładnie tak samo, dysk na moim laptopie się włączył i uruchomił system. Ogólnie działał jak należy . W biosie również grzebałam, aby zmienić ustawienia, jednak bez sensu ustawianie skoro i tak za każdym razem kiedy się je ustawiło one się restartowały, bo pokazywał się komunikat o baterii. Na nic działania. Została już tylko jednak opcja padła płyta główna. Dziękuje bardzo za pomoc, znajdę zastępczą. Pozdrawiam :slight_smile:


(Astor44) #8

Rozumiem, że był to dysk “obcy”, pożyczony? Jeśli tak i “działał jak należy”, to gdzie tu awaria płyty głównej? Wynika z tego przecież, że konieczna jest wymiana dysku. Jeśli inny dysk “się włączył i uruchomił system”, to nie przejmuj się komunikatami BIOSu. Wymień dysk i gra! Chyba, że ja czegoś nie rozumiem?


(buubaaa321) #9

dysk z zepsutego laptopa dzialal na moim laptopie . Na zepsutym żaden dysk nie jest wykrywalny .


(Astor44) #10

OK! Rozumiem. W takim razie powyższa konkluzja bodaj słuszna.