BIOS nie włącza się


(Pijanapanda) #1

Witam, potrzebuje waszej pomocy :slight_smile:

Wczoraj podczas grania w CSa zawiesił mi się komputer, to już nie pierwszy raz, bo zawiesza się w taki sposób odkąd go złożyłem. Mianowicie wyskakują na ekranie jakieś paski, często różnią się kolorystycznie i muszę restartować komputer. Na początku normalnie mogłem go zrestartować, ale ostatnio zaczął się z tym robić problem, a teraz w ogóle nie działa i BIOS nie chce odpalić. Cały sprzęt w środku działa, wszystko dobrze podłączone, lecz nie startuje, myślę że przyczyną problemu może być płyta główna, choć ekspertem nie jestem, dlatego postanowiłem zapytać się bardziej doświadczonych ode mnie w tym temacie.


(Soul Catcher) #2

Grafika.


(Pijanapanda) #3

Odłączyłem grafę, odpalił. Przeczyściłem grafę i podłączyłem ponownie, nie odpalił. Spróbowałem podłączyć mojego starego VTX hd 4850 i też nie odpala, probowalem tez podlaczyc karte na innym pci-e i tez nie odpala.


(Soul Catcher) #4

Dziwne, czyżby było coś nie tak z PCI-E?

 

Coś z tymi grafikami po prostu może być nie tak… Na kable też jest warto czasem popatrzeć.


(Pijanapanda) #5

Ta hd4850 troche przeleżała u kumpla, potem u mnie na szafie, więc nie wykluczam, że również może być z nią coś nie tak


(Soul Catcher) #6

Jak na płycie jest zintegrowana to tam podłącz.


(Pijanapanda) #7

Na zintegrowanej komputer odpala, właśnie z niego piszę.


(Soul Catcher) #8

Pożycz od kogos działającą grafikę to sie okaże wszystko.


(falcon89) #9

Jaka wersja biosu płyty głównej?


(Pijanapanda) #10

MSI ClickBIOS II


(falcon89) #11

To jest typ biosu.