BIOS nie wykrywa dysku twardego oraz błędy dysku


(Mejbijukrejzi) #1

Witam .

Więc tak :

Płyta Główna: P5VD2-VM/S

Dysk: Samsung HD321KJ 320 GB

Problem: Nie wykrywa dysku w biosie, ani przy rozruchu komputera .

Screens:

BlueScreen: http://imageshack.us/a/img195/5030/20120928474.jpg

Konsola Odzyskiwania Systemu Windows XP, chkdsk /R: http://imageshack.us/a/img715/2176/20120928475.jpg

Bios: http://imageshack.us/a/img801/2589/20120928476.jpg

Disk Error: http://imageshack.us/a/img89/330/20120928478.jpg


(system) #2

Odnoszę wrazenie, że nie masz włączonej w BIOSie obsługi dysków SATA. Czyli BIOS > zakładka Advanced > SATA Controller ma być Enabled. Ponadto pozycja SATA Controller Mode powinna być IDE. Po ustawieniu kliknij F10, potwierdź i restart. Zatrzymaj start na BIOSie i sprawdź, czy widać tego Samsunga na liście napędów.


(Mejbijukrejzi) #3

Mam ustawiony Kontroler Na Włączony, i IDE .

Po zapisaniu zmian i restartcie kompa, w biosie, dalej mam na 1 pozycji Stacje Napędu a info o dysku brak .

Czasami pojawiają mi się 2 opcje, czasem nie :

Sata 1: none

Sata 2: none

A czasami w ogóle tego nie ma .


(system) #4

Jeżeli wszystko dobrze podłączone (dysk do SATA1) i ma zasilanie, to jedyny pomysł jaki mi został, to w BIOSie wejść w zakładkę Exit, wybrać Load Setup Defaults , potwierdzić F10 i restart.


(Mejbijukrejzi) #5

Ale już też tak próbowałem, i on mi się automatycznie, po załadowaniu opcji domyślnym w biosie, przestawia z IDE na RAID .

Ten Dysk działa, na innych komputerach, czyli rozważam 2 opcję :

  • bios

  • Płyta główna .

  • bios : nie wiem co, bo na moje oko, wszystko jest dobrze skonfigurowane i nigdy z tym nie było problemu .

Wcześniej miałem problem z dyskiem, bo kabel od dysku jest serial (ATA), nie oryginalny, miałem inny w podstawie . Później były błędy dysku, sektorów i w końcu się tak zrobiło, jak jest teraz na screenach .

  • Płyta główna : Gdyby wszystko wykluczyć, to może w układzie płyty głównej, jest uszkodzony kontroler IDE, ale nie mam jak tego sprawdzić .

(system) #6

No tak, tylko żeby coś zrobić z dyskiem, to musi on być "widzialny" przez BIOS lub przez jakiś program diagnostyczny startujący spod DOSa (podczas bootowania). To jest warunek podstawowy.

Ja używam, z płyty CD lub pendrajwa, program Kill Disk. Nie po to, aby "zabić" dysk :slight_smile: , lecz aby sprawdzić, czy program go widzi. Jeśli jest tam widoczny, to wychodzę z programu. Rzecz jasna, każdy podobny program można do tego użyć.


(Mejbijukrejzi) #7

To może tak .

Na 1 dysku mam 3 partycje : C, D i E .

Na dysku C: Windows XP Proffesional 2002 32 bit + Service Pack 2 .

Na dysku D: Wolna partycja, pliki użytkowe .

Na dysku E: Windows 7 Home Premium 32 bit + Service Pack 1 .

I teraz tak .

Wkładałem płytkę instalacyjną i z tym systemem i z tym i przy żadnym nie widział dysku .

Nie ma dysku w tej stacji .

Ani w biosie nie widzi, ani tak, a przecież na innym komputerze normalnie dysk chodzi ; ) .


(_abrakadabra_) #8

Takie głupie pytanie, masz coś podpięte w slocie PCI-E x1 ?

Strona prod. beczy, że "Nie można jednocześnie korzystać z PCI-E x1 i kontrolera JMicron JMB363 SATA" więc tak tylko pytam.


(Mejbijukrejzi) #9

No mam podpięte .

-- Dodane 28.09.2012 (Pt) 16:54 --

Dorzucam Screeny, bo widzę, że to coś większego jak sam nie umiem naprawić ; P .

Konfiguracja : AwardBios CMOS Setup Utility dla Płyty Głównej P5VD2-VM/S .

Main Settings : http://imageshack.us/a/img441/7969/20120928479.jpg

CPU Configuration : http://imageshack.us/a/img696/6199/20120928480.jpg

Chipset Configuration : http://imageshack.us/a/img827/1051/20120928481.jpg

PCI/PnP Configuration : http://imageshack.us/a/img811/4545/20120928482.jpg

Onboard Device Configuration : http://imageshack.us/a/img7/7024/20120928483.jpg

USB Configuration : http://imageshack.us/a/img834/4862/20120928484.jpg

APM Configuration : http://imageshack.us/a/img14/6770/20120928485.jpg

HardWare Monitor Configuration : http://imageshack.us/a/img194/8086/20120928486.jpg

Boot Device Priority Configuration : http://imageshack.us/a/img69/3593/20120928487.jpg

CD ROM Drives configuration : http://imageshack.us/a/img696/9034/20120928488.jpg

Boot Settings Configuration : http://imageshack.us/a/img805/8085/20120928489.jpg

A Tak to wygląda w praktyce ; ) .

1 : http://imageshack.us/a/img72/2980/20120928490.jpg

2 : http://imageshack.us/a/img268/5254/20120928491.jpg

3 : http://imageshack.us/a/img850/973/20120928493.jpg

4 : http://imageshack.us/a/img13/2475/20120928494.jpg

5 : http://imageshack.us/a/img651/7082/20120928495.jpg

Kable, Dysk etc .