Bios nie wykrywa dysku twardego Windows XP


(Karolina Rolka) #1

Witam!

Mam ogromny problem z wykryciem dysku w biosie...choć Windows go widzi i obsługuje bez żadnych problemów...

Przejrzałam chyba wszystkie wpisy w tym temacie i nic mi nie pomogło...

Do rzeczy!

Chodzi o stacjonarkę

Dysk WD 800 ATA 70GB

Płyta główna GA-7N400 Pro2

System Windows XP

Próbowałam zmieniać ustawienia w biosie(wszystko musi być ustawione na RAID bo inaczej nie uruchamia mi się system), przekładać zworek na dysku i nic...

Widzi tylko napęd dyskietek i dwa cd romy(cd rom i dvd rom), cd rom widzi na Primary Master a dvd rom na Primary Slave.

W menadżerze urządzeń wszystkie urządzenia mają zainstalowane sterowniki i działają poprawnie oczywiście oprócz tych dotyczących dysku bo tu przy próbie instalacji pojawia się komunikat, że nie jest możliwe zainstalowanie sterowników lepszych niż te, które są zainstalowane.

Bardzo proszę o wszelką pomoc!


(JNJN) #2

Chyba 80 GB, rozumiem, że to dysk ATA.

Jak wpięty w taśmę, sam, z innym napędem, ustawienie zworek i gdzie wpięty w płytę kanał IDE 1 czy 2.


(Karolina Rolka) #3

Dzięki za szybką odpowiedź :wink:

Wpięty jest sam na wąskiej taśmie SATA w płytę, jak otworzyłam komp to zworka leżała na dnie obudowy więc wypróbowałam wszystkie kombinacje...bez sukcesu...


(JNJN) #4

Nie trzeba w nim zakładać żadnych zworek, jak coś wkładałeś, to wyjmij.

Może go NIE być widać w biosie (stare płyty tak miały), jak widzi go poprawnie w systemie i menadżeże jest OK.


(Karolina Rolka) #5

Trochę mnie uspokoiłeś tylko teraz problemem jest dla mnie to, ze nie mogę zainstalować nowego systemu bo podczas instalowania pojawia się komunikat, że nie wykryto żadnych dysków twardych...


(JNJN) #6

Poczytaj, w tych starych płytach i kontrolerach sata, trzeba było na dyskietce 1.44 MB (opcja F6) podawać stery sata do płyty przy instalacji XP.

Jak będziesz instalował nowy system konserwacja kompa,reset biosu i przestaw kontroler sata w biosie na sata (nie raid) jak jest możliwość, może ma też opcję IDE lub podobnie to ustaw, wtedy powinna ruszyć instalacja systemu XP bez problemu bez dodatkowych sterów do kontrolera sata.

Lub zintegruj płytę instalacyjną XP z paczką sterów do kontrolerów sata i masz, wszystko w necie.

np:

http://walendowski.com/2008/02/06/insta ... kach-sata/


(Karolina Rolka) #7

Niestety nie ma takiej możliwości bo w ogóle nie ma kontrolera sata...

W zaawansowanych jest tylko opcja SCSI/RAID Cntlr Boot Controller i tu do wyboru

1.SILICON Image RAID Controller

2.ITE RAID Controller

A w zintegrowanych Serial ATA Function i mogę wybrać RAID albo BASE i

GigaRAID Controller i tu jest do wyboru RAID albo ATA.

Ale jesli tylko odznaczam RAID gdziekolwiek to nie uruchamia się system...

Na pewno będę probowała czego się tylko da a Twoja pomoc jest nieoceniona! :slight_smile:


(JNJN) #8

To jedna z tych dziwnych płyt Gigabyte.

Teraz jak masz stery zainstalowane muszą zostać takie ustawienie, ale jak będziesz instalować nowy system, sprawdź ustawienia BASE, ATA, inne, wszystko co nie RAID lub trzeba bawić się sterami sata.

Jak masz instrukcję do tej płyty będzie tam opis - poczytaj.


(Karolina Rolka) #9

Poczytam, poszukam :wink:

Bardzo dziękuję Ci za pomoc!

Pozdrawiam :slight_smile:


(JNJN) #10

I jeszcze to, może będą jakieś ciekawe ukryte opcje biosu.

Z poziomu biosu wciskasz klawisze CTRL+F1 i zobacz co tam w kontrolerach dysku jeszcze masz.


(Karolina Rolka) #11

Niestety nic się nie dzieje jak wciskam CTRL+F1...W ogóle powoli tracę cierpliwość do tego mojego biednego kompa...A najbardziej boli, że daleko mi do eksperta i nie mam już pojęcia co mogłabym zrobić... :frowning:


(JNJN) #12

Rozumiem, że już byłaś w biosie, jak naciśniesz tą kombinację klawiszy z reguły pokażą się ukryte opcje biosu. Zaproś kumatego kolegę, razem coś wymyślicie lub serwis.