Bios niewykrywa dysku!


(system) #1

Witam!

Mam problem z biosem który nie wykrywa dysku twardego. Moja płyta główna to Asrock 775Twins-HDTV z wersją biosu 1.70, a dysk to 160GB Samsung(jedyny jaki posiadam). Podkreślę, że identyczny problem wystąpił dawno temu i jakiś cudem udało mi się go naprawić wiec dysk nie jest padnięty. A wiec gdy wejdę w zakładkę Advanced jest napisane "warnig: setting wrong values in below sections may cause system to malfunction". Gdy wchodzę do IDE Configuration jest tak:

Ata combination mode [disable]

onboard ide controller[both]

onboard sata controller[enabled]

sata class code[ahci]

primary ide master{non detected}

primary ide slave{non detected}

secondary ide master[atapi cdrom]

secondary ide slave[non detected]

w zakładce boot widzi go jako[iDE]. Nie mam pojęcia o co chodzi. Liczę na waszą pomoc gdyż mam ważne dane na dysku które potrzebuje na jutro. Może aktualizacja biosu tylko jak? Albo jakaś zabawa w biosie? Dysk jest SATA1 i podpięty pod chanel 0.

Pomóżcie!


(Progwebs) #2

a moze na dysku zmiem zworke na master albo slave,nie pamietam dokladnie


(system) #3

Zmieniałem i nic to nie zmieniło. Jak próbuje zainstalować windowsa też nie wykrywa. A jak zaktualizować bios bez dysku?


(Firewolf2) #4

Z tego co widzę to twoja płyta obsługuje dyski ATA to włącz w biosie Ata combination mode [disable] na Enable i daj znać czy pomogło.Oczywiście wychodząc z biosu zapisz zmianę ustawień.


(system) #5

Znalazło dysk, ale następuje mianowicie kolejny problem. Próbuje odpalić komputer i pojawia się czarne okno z taką wiadomością "Reboot and Select proper Bood device or Insert Bood Media in selected Bood device and press a key". Co z tym fantem zrobić?

Nie mam pojęcia co robić. Te dane są bardzo ważne

-- Dodane 25.03.2010 (Cz) 18:27 --

Ktoś pomoże? :frowning:


(Firewolf2) #6

Stary a jak wciskasz jakis klawisz po wyswietleniu komunikatu to co się dzieje?A i z tego co zauważyłem wyskakuje Ci błędna godzina w postach więc na mój gust ktoś albo grzebał w biosie albo bateryjka padła.Piszesz z innego komputera?Sprawdz date i godzine w biosie z kompa z którego piszesz.


(ogor84) #7

sluchajcie a ja mam taki problem ze pewnie o takim jeszcze nie slyszeliscie! !!


(Firewolf2) #8

A próbowałeś z inym paskiem w innym gnieździe na płycie?A zamiast resetować zworką trzeba było przyrócić ustawiena domyślne w biosie.