Bios oszukuje reszte sprzętu!


(O2 0) #1

Posiadam procesor P4 2.40 GHz a bios widzi go jako 1211 MHz. W programie o nazwie EVEREST widnieje jednak jako dwa procesory o taktowaniu 1211MHz. Kompyter zachowuje się jednak jakby miał tylko 1211 Przedstawiam poniżej kopie fragmentów raportu. Prosze o pomoc bo już nie wiem co mam zrobić.


(Remix) #2

Witam!

Ustaw odpowiednio FSB w BIOS-ie, bo masz zaniżone... na moje oko powinno być na 200, a jest na 101.


(O2 0) #3

Kiedy przestawiłem FSB w BIOS'ie na 200, po zapisaniu ustawien komp zaczął wyć niczym syrena strażacka i musiałem resetować bios aby komp ponownie sie odpalił. Jakieś inne pomysły?


(Remix) #4

Witam!

Jakie masz pamięci? Może masz źle dobrane komponenty?

W ogóle to kiedyś działało dobrze?


(O2 0) #5

Mam 1 x 512 DDR i 1 x 256 DDR. Działało dobrze na innej płycie tej samej firmy.


(Remix) #6

Witam!

Jaka jest ta pamięć 512 i jaka jest ta 256 - jeśli ta 512MB jest DDR400 to zostaw tylko tą 512MB i ustaw FSB na 200.

Widać, że chyba któraś pamięć nie wyrabia na FSB równym 200.


(O2 0) #7

Dalej to samo. Wyje jak syrena i tylko reset BIOS'u pozwala na uruchomienie kompa.


(Remix) #8

Witam!

Napisz w końcu pełną konfigurację kompa, bo to jest bez sensu takie gdybanie. Tylko przyłóż się do tego, żeby później nie trzeba było zadawać dodatkowych pytań np. o szybkość pamięci i jej timingi.


(O2 0) #9

Zamieszcze fragmęty raportu EVERESTa które moim zdaniem sie przdadzą bo nie znam sie Aż tak na kompach zeby pisać szegółowe specyfikacje techniczne. Mam nadzieje ze to coś wyjaśni.


(freedom) #10

no to jak byk jedna pamięć jest PC2700, czyli 333MHz.

wiele takich pamięci chodzi na 400MHz, ale nie każde.

ustaw więc albo FSB 166MHz, albo wyjmij jedną kość (tą 256mb) i ustaw FSB 200.


(Remix) #11

Witam!

Dokładnie... ta kość Samsung jest zbyt wolna... w ogóle teraz dziwnie wszystko Ci chodzi, bo jest asynchronicznie:

Szybkość procesora:

Częstotliwość taktowania procesora 1212.73 MHz (oryginalny: 2400 MHz)

Mnożnik procesora 12.0x

Procesor FSB 101.06 MHz (oryginalny: 200 MHz)

Magistrala pamięci 134.75 MHz

Zrób, jak radzi freedom (z resztą już to pisałem wcześniej).

Musi pójść na FSB 200, bo procek i ta jedna kość są na FSB 200.

ps. albo skasuj ten cały tekst już, albo zamieść go w postaci pliku .txt, bo strasznie dużo miejsca zajmuje :slight_smile:


(O2 0) #12

Wyjąłem kość 256 i ustawiłem FSB na 200 to zaczął wyć. Gdy włożyłem kość i ustawiłem FSB na 166 było to samo. Od tego resetowania biosa uszkodziłem sobie również karte dzwiękową. Trzeba mieć talent nie? Czy TA płyta główna jest dobra?


(JNJN) #13

Tych CPU jest mnóstwo i są na FSB 100(400) - sprawdź jaki masz model CPU.

http://www.dyski.wirt.pl/procesory/pen4_north.htm


(O2 0) #14

Mój procesor to:

sSpec#: SL6WF

częstotliwość: 2.40 GHz

FSB: 800 MHz

Nazwa kodowa: Northwood

Stepping: D1

L2 cache: 512 KB

mnożnik: 200*12.0

Edit:

Dodam jeszcze, że to procesor w technologi Hyper-Threading


(Remix) #15

Witam!

Czyli sprawa jest jasna praktycznie od pierwszego posta... musisz ustawić FSB na 200 innej rady nie ma.

Jedna kość (ta 256) nie jest właściwa i albo ją wymień albo zrezygnuj z niej.

Najlepiej to weź zrób tak:

  1. Wyjmij kość 256

  2. Wyjmij baterie na płycie lub zresetuj bios za pomocą zworki

  3. Włącz kompa - powinno być OK

Jeśli nie będzie, to oznacza, że Twoja płyta nie rozpoznaje poprawnie procka - wtedy upgrade BIOS-u