Bios padł Toshiba Satellite E105-S1402


(Marus198725) #1

Wgrywałem nowsze sterowniki do lapotpa przypadkiem kliknolem na setup biosu i ekran po tym zrobił się czarny i nic nie da się zrobić Laptop to Toshiba Satellite E105-S1402 i co teraz najlepsze ze nie wiem co dalej zrobiłem botowalny pendrive ale nic nie umiem dalej poradzić nic nie startuje dodam ze używam klawiatury usb bo normalna w laptopie padła czy ktoś możne mi pomoc rozkręcałem laptopa w poszukiwaniu zworki cmos ale jej nie ma i baterii do resetu tez nie odnalazłem czy jest możliwe ze jej nie ma w tym modelu laptopa ??


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.

 

Przy okazji przypominam że SAME WIELKIE LITERY są traktowane jako krzyk i niemile widziane w sieci, proszę to poprawić…


(Semtex) #3

Chyba Sobie ze mnie żartujesz, przeczytaj uważnie podane instrukcje i je wykonaj, przeczytaj wszystko co napisałem…


(Semtex) #4

Zasada powinna być ta sama:

 

Inny Model Toshiby ale powinno zadziałać. Dziwne, że od samego wejścia w BIOS on sam padł… Jka nie pomoże reset to będziemy myśleć dalej.

Zobacz też, czy gdzieś na spodzie Lapka nie ma przycisku “reset”, przeważnie trzeba użyć spinacza lub ołówka aby go wcisnąć :wink:


(Marus198725) #5

niestety nie ma nic takiego mam go w częściach i nic nie widzę inny model płyty głównej


(Semtex) #6

A bateria BIOS jest? Jak tak, to wyjmij ją na 3 minuty.


(Marus198725) #7

nie ma nic widzę gdzie jest procesor na nim chłodzenie obok wentylator ale nic nie ma dziwne aby baterii nie było ??

Czy ktoś może mi pomoc ??

Proszę nie podbijać wątku, kolejna taka akcja i będzie warn//semtex