Bios późno reaguje na nową karte ASUS HD 6770


(olek7881) #1

Witam. Ostatnio do śmieci poszła karta 9800GT,wczoraj zamówiłem nową ASUS HD 6770 po podłączeniu BIOS wykrywa kartę ,ale po ok 1 minucie pojawia się ekran. Po włączeniu PC włącza się wiatrak w karcie też ,zwalnia przyspiesza kilka razy po czym się wyłącza(albo chodzi cichutko,nie wiem bo zagłusza mi radiator od procka) i nagle znajduje kartę. Co to może być?

Mój PC:

Zasilacz : Delta 400w

Procek : Intel Dual Core 2.2 2rdzeniowy

2gb ram

Płyta główna:ASUS P5GC-MX/GBL


(Kozza) #2

Mogą to być problemy z magistralą PCI-E, zasilacz raczej wystarczy, delty są w miarę dobre. Zaktualizuj bios i sprawdź kartę w innym komputerze.


(olek7881) #3

Poprzednia karta działała bez zarzutów. Ale wydaje mi się,że jakby był problem ze złaczem PCI-E to by w ogóle się nie uruchamiało.

-- Dodane 09.05.2012 (Śr) 19:48 --

UPPP co to może być?


(igrek) #4

Kolega ma podobny problem i do dzisiaj nie znalazłem rozwiązania (vertex 3d hd 5770) żadne aktualizacje biosu nie pomogły nic. Być może ten typ tak ma.


(olek7881) #5

A długo ma swoją kartę? Bo nie chcę żeby się okazało,że to wina karty.


(igrek) #6

Ma ją ponad rok już, i nic się z nią nie dzieje, objawy identyczne, przez około minute zwalnia i przyspiesza wiatrak, a potem się normalnie ładuje system.


(olek7881) #7

Dziwne. Zrobię format jeszcze może to stare stery coś przeszkadzają. Ale on też tak ma ,ze po włączeniu PC nie wykrywa karty włącza się wiatrak itd. potem spokój i nagle ładuje karte i włącza się system?


(igrek) #8

Dokładnie tak jak opisujesz, wciska power, przyspieszają wiatraki zwalniają, przyspieszają, zwalniają, świeci się dioda w napędzie, i po około minucie jest normalne ładowanie systemu. Format też tam nie pomógł. Kartę wykrywa, i system odpala.


(olek7881) #9

No to ja już nie wiem . Zrobić format i tak zrobię jutro bo dawno nie robiłem syfu jest trochę. Dzięki za info. Trochę mnie uspokoiłeś. :smiley:


(Kozza) #10

To ewidentnie problem PCI-E, zauważ, że na płycie masz 1.0, karta obsługuje posiada 2.0. Zapewne zapytasz czemu, skoro PCI-E jest wstecznie kompatybilne. Asus nie wspomina o tym na stronie www ale inni producenci często zaznaczają, że dana płyta główna działa z wymienionymi kartami graficznymi lub też nie. Tak jest w wymienionych przypadkach. Karta oczywiście będzie działać ale problemu się nie pozbędziesz, to kwestia płyty głównej.


(igrek) #11

Grzesiek13 , nie wiem, kolega ma PCI-e 2.0 i niestety problem występuje.


(Kozza) #12

Swego czasu MSI umieszczał aktualną listę kart graficznych które nie są obsługiwane przez daną płytę główną, teraz robi raczej na odwrót. Niemniej jednak niech kolega sprawdzi na stronie www producenta płyty, czasem można dowiedzieć się ciekawych rzeczy na temat obsługiwanego sprzętu. W tych dwóch przypadkach ewidentnie karty nie są obsługiwane przez płyty główne bądź mają z nimi te drobne problemy. Dziwi mnie jednak PCI-E 2.0 u twojego kolegi. Jaką ma płytę główną? Nie jest na jakimś przedpotopowym mostku Intela?


(olek7881) #13

Rozumiem. Może to się jakoś źle odbić na karcie?


(Kozza) #14

Odpal 3DMarka, jeśli komputer działa stabilnie to nie ma sensu się zamartwiać.


(igrek) #15

Kolega ma tą płytę http://www.ecs.com.tw/ECSWebSite/Produc ... 24&LanID=9


(olek7881) #16

Coś w tym #D marku mam zmienić? Zaraz się pobierze. Wcześniej nie bawiłem się tym programem.


(Kozza) #17

igrek

Słonko, nie dość że ta płyta ma już 6 lat to jeszcze ten zabójczy mostek nV, PCI-E w wersji 1.0 i to działające z prędkością 8x :confused: Kiedyś ta płyta była hurtowo w śmiesznych cenach, stąd ja pamiętam :slight_smile:

olek7881

Nic nie musisz zmieniać, jeśli się nie znasz to pomęcz GPU w tradycyjny sposób- chyba wiesz o czym mówię :stuck_out_tongue: Dobra gra i rach ciach


(olek7881) #18

W takim razie jutro coś zainstaluję;D GTA 4 chyba powinno wystarczyć? :smiley:


(Kozza) #19

Oczywiście ;] Ale nie powinno się nic dziać. To podobna sprawa do starych chipsetów Intela - niektóre obsługiwały Core 2 Duo po premierze za sprawą aktualizacji Biosu a do niektórych wręcz pchano te procki na siłę i jakoś działały :slight_smile:


(olek7881) #20

Faza :slight_smile: Ważne,że będzie działać :wink: Jakoś się przyzwyczaję :wink: Dzięki wielkie za info :lol:

-- Dodane 09.05.2012 (Śr) 22:34 --

Wynik z 3D marka, odpaliłem z ciekawosci. Ale coś mało tych punktów.

http://3dmark.com/3dm11/3382498;jsessio ... 6di3wkyjt1

W necie widziałem,że wiecej mają., To przez słaby procek?