Bios widzi 2gb ramu zamiast 4gb


(Paniolus88) #1

Witam czytalem wczesniejszy temat od kogos z identycznym problemem lecz nie znalazlem tam rozwiazania na ta cała sytuacje.

System operacyjny Widzi 2gb Bios 2gb tez ,procesor 64 bity,Windows Xp Pro 32(ale system nie ma tu nic do gadania jak bios widzi 2gb) u brata na tym samym systemie widzi 4gb bios a Windows Xp 3.5gb czyli tyle ile powinien,zeby bylo śmieszniej ma ten sam Bios xd

Bios Award nie ma w nim opcji memory remam Feature ani Memory Ram mode ani nic podobnego ;/ (Bios jest aktualny)

moja płyta głowna

http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ClassValue=Motherboard&ProductID=2434&ProductName=GA-M61P-S3

Ramy

Serdecznie prosze o pomoc gdyz nawet przejscie na viste nic nie da skoro bios widzi tylko 2gb

pozdrawiam


(Rayearth) #2

moze 2 kos jest uszkodzona, albo jej slot

sprobuj zamienic je miejscami a jak nadal bedzie widzial 2 GB to zmien sloty

wtedy bios moze i zobaczy 4 ale twoj system na pewno nie bo masz 32biotowy


(andrzej928) #3

Windows x64 rozwiąże tą sprawę. i to nie jest wina biosu tylko Windowsa 32 bitowego. pozdro.


(Paniolus88) #4

Zmienialem sloty i nie zrobilo to roznicy oby dwie kosci działaja, jak mowilem u brata widzi poprawnie u mnie kicha

Windows nie moze zobaczyc wiecej pamieci niz widzi bios ;/ w kazdym razie tyle wiem z własnej wiedzy


(andrzej928) #5

bo masz iwnodwa 32 bitowego a on nie obsługuje 4GB ramu !!


(Paniolus88) #6

eh Windows to tylko System operacyjny dane bierze a z biosu czyli jak według ciebie sam z siebie wykryje 4gb jak bios widzi tylko 2gb?Vista nic nie da


(andrzej928) #7

rób co chcesz, ja miałem to samo.


(Kamil321) #8

andrzej928 : wiesz w ogóle co to jest bios i jak działa? jeśli nie, to nie wprowadzaj innych w błąd. :x

Paniolek : nie zwracaj na niego uwagi 8) Masz rację w 100%... Spróbuj zaktualizować bios i zamienić kości miejscami. Jeśli vista zacznie wykrywać 4GB - karta graficzna i reszta (czyli ok 3,30GB) to pomyśl o zakupie 64.


(Paniolus88) #9

Karta Graficzna 7600gs od gigabyte

Procesor AMD Athlon 64 X2 3800+

sprzetowo wszystko powinno smigac ;/ gdybym tylko wiedzial co przestawic w biosie ...(bios mam aktualny uzylem narzedzia @bios do aktualizacji) zmiana slotow naprawde nic nie daje ;p mozemy pominac ten etap ?Btw: Sprawdzilem na Ubuntu 64 widzi tylko 2gb pamieci takze czyli to jednak zalezy od biosu :stuck_out_tongue_winking_eye: nie zwariowalem jeszcze xd