BIOS widzi HDD - Vista juz nie


(Mitdgart) #1

A wiec...nowy komp, i dodatkowo zostal zalozony ze starego kompa HDD Segate Baracuda 7200 - 120 GB. Jak sie okazalo stanowilo to nie lada problem gdyz w tym kompie nie ma juz standardowych szerokich tasiemek tylko kabelki, ale sie udalo bo byl jeden slot wolny po staremu... No i BIOS widzi HDD jako secondary slave a w windowsie lipa, jakby go w ogole nie bylo. Czy dysk moze byc uszkodzony? Nie widzi go nigdzie nawet w managerze urzadzen...po prostu nigdzie :? Poradzcie bo ja nie jestem specjalista (wrecz laikiem) a jestem daleko, w UK. Z gory dzieki :smiley:

Złączono Posta : 04.09.2007 (Wto) 12:31

Aha...prosilbym o ewewntualne maile w zwiazku z tym poniewaz mam utrudniony dostep do neta :confused:


#2

A dysk sformatowany?


(Mitdgart) #3

Powiem szczerze, ze nie wiem czy jest sformatowany, nie pamietam...nie byl uzywany od grudnia zeszlego roku... A jesli nie to jak to zrobic??


(system) #4

płytką od visty będzie najprościej :slight_smile:

Wchodzi w instalator i dajesz instaluj > Dalej i zaznaczasz dysk potem opcje i formatuj

Czekasz aż zrobi swoje wyciągasz płytkę i zrestartujesz


(Mitdgart) #5

Dzieki Wam wielkie Dobrzy Ludzie :smiley: Dzis przetestuje a jakby co moze sie czegos jeszcze naucze a jak nie wyjdzie to dam znac :slight_smile: A propos... w polsce nie bylem juz 2 lata... tam tez sie wszystko pozmienialo we wnetrzu maszyn?? :smiley: (przede wszystkim inna konstrukcja obudowy i innego typu sloty) tak z ciekawosci :stuck_out_tongue:


(Virek1987) #6

Mitdgart to nie afryka :lol: zmienia sie jak wszedzie :slight_smile: . Chyba ze u ciebie zmienia sie inaczej :stuck_out_tongue: .


(Mitdgart) #7

Teoretycznie inaczej...bo troche wczesniej...ale teoretycznie :slight_smile:

Złączono Posta : 05.09.2007 (Sro) 6:20

I z glowy... Dzieki wielkie za pomoc, HDD widoczny i sprawnie funkcjonujacy... Trzeba bylo zrobic format a w Viscie klinkac "Szukanie zmian w napedach stalych" (tlumaczenie doslowne z ang.) i dziala :smiley: