BIOS włącza się z każdym ponownym uruchomieniem PC


(Loros) #1

Witam, otóż od jakiegoś czasu za każdym razem jak włączam komputer odpala się BIOS. Niby nic wielkiego bo mogę go wyłączyć i dalej wszystko śmiga. Tylko już nie chce mi się za każdym razem wyłączać BIOS. Ktoś coś wie jak to naprawić :slight_smile:

PS: Mój BIOS to UEFI BIOS Utility


(januszek) #2

Czy zanim się włączy BIOS to czy pojawia się jakiś komunikat? Np “checksum error”?
ps. szklana kula mi się zepsuła, więc czy mógłbyś napisać konkretnie jaki to model płyty?


(WODZU) #3

Na moje oko do wymiany bateria na płycie głównej, podtrzymująca pamięć BIOSu.


(Loros) #4

Płyta główna Asus H110M-K, H110, DualDDR4-2133, SATA3, DVI, D-Sub, mATX (H110M-K)

I nie, nie ma żadnych błędów, komunikatów itp.


(januszek) #5

Zwykle jest tak, że system automatycznie uruchamia BIOS przy starcie, kiedy test POST wykrywa jakiś błąd. Przywróć ustawienia “default” w BIOS, sprawdź czy poprawnie jest ustawiona kolejność bootowania z dysków etc.


(Loros) #6

Chyba już jest gitara. Tylko śmieszne jest to że przy włączaniu Win10 wykrywa jakby 2 systemy chociaż mam 1 :smiley:
Ale z BIOS’em załatwione. Dzięki!


(januszek) #7

Podaj więcej informacji. Może być zdjęcie ekranu monitora w takim momencie etc :slight_smile:


(Loros) #8


To już miałem po zainstalowaniu windowsa. Bo miałem na 1 dysku system i pliki i chciałem zainstalować system na SSD i z HDD pliki przesłać i go sformatować. I takie coś się zrobiło. Uprzedzam że z ciekawości nawet nie klikałem w volume 2 :smiley:


(Astor44) #9

Wobec tego ponownie zainstaluj “na czysto” system na tym dysku, na którym chcesz by był, ale… przy odłączonych od płyty głównej wszystkich pozostałych dyskach. Podłącz je do płyty głównej dopiero po zainstalowaniu systemu na pożądanym dysku. Problem minie.


(Loros) #10

Dzięki za info. Ale póki co nie przeszkadza mi to bo automatycznie uruchamia właściwy system. :slight_smile: