BIOS źle wykrywa ramy


(Free Items) #1

Hellou

Potrzebuje waszej pomocy w ustawieniu mi odpowiednio biosa. :stuck_out_tongue_winking_eye: Na wstępie dodam że w tym co wy tutaj robicie, ja tak za dobrze się nie łapie, a pecetka mam od 10 lat już.. więc błagam NIE odpisujcie w skórtach :smiley:

Mam płyte: Gigabyte GA-G31M-S2L 1.0 G31 VGA oraz ramy: KingMax DDR2 2GB 1066mhz.

Problem wyglada następująco. W bios mi wykrywa te ramy jak by były na 800mhz'ów (Skąd wiem? Przypadkiem w bios mi sie weszło xD)

Dla ułatwienia dodam zdjęcie z fona;p

http://img526.imageshack.us/my.php?image=glowneut1.jpg To chyba najważniejsze okno.

Żeby tamtą podkreśloną osiemsetkę zmienić na 1066 muszę CPU Clock Host Control dać na Enable, następnie mogę zmienić CPU Host Frequency na 266, wtedy ta podkreślona na zdjęciu na czerwono 800 zmienia się na 1066(tak powinno być(?)) ale też podkręca mi się chyba procek, zmieniają się te Mhz'y i muszę System Voltage Control chyba na Auto ustawić bo chyba coś się pieprzy.

Oglónie wygląda to tak po tych zmianach, że komp się wyłącza, włącza i wyłącza, przywraca poprzednie ustawienie (czyli dalej 2.2 ghz i tamte 800mhz na ramach) i lipton.;/

Gdyby wam to było potrzebne, mój zasilacz to Rasubo 450CL ATX 1.3 Silent Power

A procek Intel Dual-Core E2200 2.2Ghz (cały pecet ma 5 dni poza dyskiem i dVd;d)

A tu jest reszta screenów z biosa http://www.speedyshare.com/466768183.html

Pozdrawiam


(efazeti) #2

na stronie producenta płyty jest napisane:

więc płyta prawidłowo wykrywa pamięci

żeby osiągnąć te 1066MHz musisz je podkręcić (ale na Twoim zasilaczu bym tego nie robił)


(Free Items) #3

W takim razie nie pozostaje mi nic innego, jak isć do sklepu i oddać te ramy na 1066 i kupić 800mhz?


(efazeti) #4

ale po co? nie ma sensu wymieniać

jakbyś miał dobry zasilacz to mógłbyś proca ustawić na ok. 3GHz i ramy na 1066MHz lub wyżej


(Free Items) #5

Tylko że musiałbym się na tym ZNAĆ, a się nie znam :P. Bo teraz chciałem jeszcze jedne 2GB dokupić, mogę tak zrobić że dokupię 2GB 800mhz? (taniej mnie wyniesie..) Czy żeby była jakaś zgodność mam kupić też te same z 1066 (które i tak mi się jako 800mhz bedą wyświetlać)?


(efazeti) #6

potrzebne Ci aż tyle ramu? masz 64-bitowy system?

jeśli nie to nie kupuj pamięci

lepiej jakbyś kupił lepszą zasiłkę i pogonił trochę proca :wink: (wystarczy ustawić napięcie, ustawić FSB i dobrać odpowiedni dzielnik pamięci)


(Free Items) #7

Wiesz Efciu, jedni mowia tak, inni inaczej

Piszesz mi że musiałbym zmienić zasilacz(nie w tym roku-wydatki+swieta) na moje oko 2Gb ram ddr2 to troche za malo, w crysisa gralem pod DX9 i na high czasem sie przycial, raczej kupie te 2GB te same kto0re mam zeby byla jako taka zgodność. I komp mi pewnie już taki jaki mam wystarczy pod mmorpg.. a co do podkręcania, to sorki ale nie biore się za coś, czego nie potrafię sam zrobić. A jak już polecasz mi nowy zasilacz, to jaki byś wybrał ze strony proline.pl ? (Wymienie i doplace wtedy swój;p)


(efazeti) #8

crysis tak już ma, że czasem się przytnie, raczej nie jest to wina braku ramu

ja mam 2GB i szczerze mówiąc nie wiem czy kiedyś się zbliżyłem z użyciem ramu do 1.2-1.5GB

i tak system nie będzie widział więcej niż 3GB (jeśli 32-bit, a tak jest na 85%)

no ale jak chcesz to kup, nikt Tobie nie zabroni :slight_smile:

co do zasilaczy z proline to mogą być: wszystkie Corsair, Chieftec z serii CFT, Tagan oraz Yesico (dokładnie który to zależy od funduszy)

ale przyznam się szczerze, że nie słyszałem o zasilaczach Rascom, być może są to dobre zasilacze ale jadnak u nas mało znane


(Free Items) #9

Bardzo Ci dziękuje że chce Ci się mi pomagać. ;p

Powiedz mi tylko, ilo watowy powinien być ten zasilacz? Ponoć nie moge kupić zbyt "dobrego". Chodzi mi o to, żeby np. nie podłączać takiej 650

///

Tak przy okazji..

Mam ostatnio bardzo dziwny problem z komputerem(od kad go kupiłem). Po włączeniu powera, komp się automatycznie nastawia na 1.2 GHz w biosie (a przecież to jest 2.2 Duo), żeby to naprawiać muszę wchodzić w biosa, ustawiać "load to default in this secto, czy coś takiego (wtedy procesor się na 2.2 ustawia) uruchamia się windows i wszystko jest tak jak być powinno - ALE! Gdy go już tylko wyłącze, włącze ponownie, znów mam 1.2 procka.. To uciążliwe się staje, wiesz może gdzie leży przyczyna?


(efazeti) #10

zasilacz myślę, że przynajmniej 450W - starczy w przyszłości na małą modyfikację :slight_smile:

jeśli chcesz możesz podłączyć nawet 1000W :slight_smile:

ten drugi problem wygląda na słabą bateryjkę od BIOSu, jest wyczerpana dlatego nie zapamiętuje ustawień

możesz ją wymienić, koszt to ok. 5zł - bateria to pewnie 3-Voltowa CR2032 (lub CR2025)


(Free Items) #11

Okej, dzięki. Ta baterie moge kupić w elektrycznym? BO do prolina troche daleko mam :stuck_out_tongue_winking_eye:

Troche dziwne, bo płytę nową przecież kupiłem;p

A co do zasilacza, to mój ma 450W, więc nie wiem czemu nie mogę podkręcić tych ram..


(efazeti) #12

nie o to chodzi jaką ma moc, ważne żeby dobrze trzymał napięcia, tzn. żeby były stabilne

jak chcesz to możesz próbować podkręcać kompa ale na swoją odpowiedzialność

taką bateryjkę kupisz w elektronicznym, może nawet w kiosku :stuck_out_tongue:

płyta może i nowa ale nie wiadomo ile na magazynie leżała :slight_smile:


(Free Items) #13

COś źle z tym robię;p

Ustawiam CPU Host Clock Control na Enable, wtedy mogę zmienić frequency na 266 co daje mi te 1066Mhz przy ramach, Clock Ratio daje np na 8x Co mi dawało chyba 2.13 procka lub 2.4 po czym dodaje tylko w DDR2 OverVoltage Clock Control +1.0V klikam F10(save and exit) po czym komputer się dwa razy wyłącza i powraca do poprzednich ustawień


(efazeti) #14

CPU Clock ratio - zostaw na 11x - bo tyle chyba masz domyślnie

CPU Host Clock Control - enable

CPU Host Frequency - 266

DDR2 Overvoltage - +0,20V

powiedz mi jeszcze jakie masz opcje wyboru przy CPU Voltage Control

bo przydałoby się podnieść trochę vcore (procek będzie chodził jako 3.0GHz)


(mysz 1) #15

Przełącz " SPD " z auto na manual i sprawdz czy możesz wybrać 1066


(Yamaha503) #16

Albo ma ustawione oszczędzanie energii, i gdy proc nie ma obciążenia wykorzystuje 1,2 a pod obciążeniem daje na 2,2.

Sam mam tak w moim. Bez obciążenia 2,4. Potem na 3,0 wskakuje.


(Free Items) #17

@mysz1

Tylko takie coś mogę zamiast tego Auto wybrać

@efazeti

I tak do 0,7xxxx

http://img82.imageshack.us/my.php?image ... agemh1.jpg

@Pharah

Czyli co powinienem według Ciebie zrobić ?:stuck_out_tongue_winking_eye:


(Yamaha503) #18

Ja bym proponował najpierw to sprawdzić.

Ściągasz Everest Ultimate

Wchodzisz w zakładkę Komputer->Przetaktowanie i tam będzie linijka

Częstotliwość procesora u mnie w spoczynku jest tak:

Częstotliwość taktowania procesora 2400.0 MHz (oryginalny: 3000 MHz)

Gdy biorę proc pod obciążenie jest tak:

Częstotliwość taktowania procesora 3000.0 MHz (oryginalny: 3000 MHz)

Sprawdź u siebie czy też tak masz, obciążenie np. możesz zacząć pakować WinRarem jakiś plik (byle jaki rozmiar)


(Free Items) #19

@Pharaoh

Mam to co ty

CPUID: nazwa procesora Intel® Pentium® Dual CPU E2200 @ 2.20GHz

W stanie spoczynku:

Częstotliwość taktowania procesora 1200.0 MHz (oryginalny: 2200 MHz)

A tutaj grając w Assassin Creeda

Częstotliwość taktowania procesora 2200.0 MHz (oryginalny: 2200 MHz)


(efazeti) #20

trochę dziwny ten BIOS

w instrukcji od Kingmaxów jest napisane, żeby System Memory Multipler ustawić na 4.0+

a napięcie do 3.0GHz ustaw w okolicy 1.32-33V

czyli całość tak: