Bitcoin-miner, problem z usunięciem


(Koloredo) #1

Witam, od kilku dni mam problem z komputerem tj bardzo długi czas oczekiwania na włączenie, długie oczekiwanie na włączenie przęglądarki i innych programów jednym słowem zacina się. Norton znalazł mi dziś szkodliwe oprogramowanie "bitcoin-miner.exe", w internecie znalazłem że jest to szkodliwe oprogramowanie PUP, a więc uzyłem programu AdwCleaner Skan>Clean, (było tego dużo nie jestem pewien czy wszystko usunięte bo dalej występuję problem z przycinaniem i długim czekaniem na włączenie systemu. Do wyczyszczenia Rejestru użyłem program CCleaner znalazł 166 błedów wszystkie zostały naprawione. Dalej nie jestem pewien czy wszystko jest już okej, prosiłbym aby ktoś fachowym okiem obejrzał logi z OTL.

Logi z OTL:

http://www.wklej.org/id/1156834/

Extras:

http://www.wklej.org/id/1156839/

Szybkie skanowanie Malwerbytes nic nie wykryło.

Raport z Security Check:

Results of screen317's Security Check version 0.99.74

Windows 7 Service Pack 1 x64 (UAC is enabled)

Internet Explorer 10

Antivirus/Firewall Check:

Norton Internet Security

WMI entry may not exist for antivirus; attempting automatic update.

Anti-malware/Other Utilities Check:

Java 7 Update 45

Java version out of Date!

Adobe Flash Player 11.9.900.117

Adobe Reader 9 Adobe Reader out of Date!

Mozilla Firefox (24.0)

Google Chrome 30.0.1599.101

Google Chrome 30.0.1599.69

Process Check: objlist.exe by Laurent

Norton ccSvcHst.exe

Malwarebytes Anti-Malware mbam.exe

Symantec Norton Online Backup NOBuAgent.exe

System Health check

Total Fragmentation on Drive C:

End of Log


(Atis) #2

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Odinstaluj Adobe Reader 9 i zainstaluj Adobe Reader


(Koloredo) #3

Zrobiłem wszystko zgodnie z instrukcją, ale system nadal bardzo wolno się uruchamia.

W menadzerze urządzeń zaobserwowałem 87 procesów otwartych(wydaje mi się że na początku gdy wszystko chodziło jak ta lala było mniej o wiele mniej) a i jeszcze co chwile skok procesora CPU z 1% do 30%-40%.

Czy napewno nie ma żadnej infkecji?