[Bitcoinminer] Sieć niezidentyfikowana po restarcie systemu działa prawidłowo


(czeslaw89) #1

Witam. Dziwny problem mam. Po uruchomieniu komputera internet działa prawidłowo by po kilku minutach nie wykrywać sieci(sieć niezidentyfikowana) Po restarcie znowu działa internet. Dziwne jest to bo przez wifi na telefonie działa cały czas. Router to TP Link WR740N v4 wgrałem najnowsze oprogramowanie i dale to samo. System Windows 10 Pro 64bit. Robiłem skan malwarebyte i znalazło jakiś syf co nazywa się Bitcoinminer. Ktoś kopie na moim sprzęcie?
proszę o sprawdzenie logów, bo mnie zaraz coś strzeli :exploding_head:
FRST http://wklej.org/id/3344438/
Skróty http://wklej.org/id/3344453/
Addition http://wklej.org/id/3344454/

Z góry dzięki za pomoc. Pozdro!


(Acorus) #2

Pokaż cały FRST.txt


(czeslaw89) #3

Była cały wklejony. Tutaj oryginalny plik
FRST.txt (135,6 KB)
i jeszcze raz na
http://wklej.org/id/3344490/


(Acorus) #4

To nie jest cały log .Nie zaczyna się od Firefoxa.


(czeslaw89) #5

taki log wygenerował FRST. Zaraz odpalę program jeszcze raz.


(czeslaw89) #6

Powinno być ok.
FRST http://wklej.org/id/3344551/

Addition http://wklej.org/id/3344552/

Shortcut http://wklej.org/id/3344553/


(Acorus) #7

c.txt (2,2 KB)


(czeslaw89) #8

Zrobione. Na razie net działa. Dziwna rzecz po tym czyszczeniu. Używam Opery i teraz otwierają mi się w tle wszystkie zakładki z dodatku FVD i automatycznie się zamykają. Strona startowa ustawiona na FVD. W samej wtyczce też ustawienia standardowe. Logi po wykonaniu wszystkich operacji.

FRST http://wklej.org/id/3344621/
Additions http://wklej.org/id/3344622/
Skróty http://wklej.org/id/3344623/


(czeslaw89) #9

Nie rozwiązało to problemu. :frowning: dalej mam komunikat o niezidentyfikowanej sieci.


(Acorus) #10

d.txt (378 bajtów)


(czeslaw89) #11

Sprawdziłem we właściwościach karty sieciowej i zmienia mi się adres IP. Dlatego nie może zidentyfikować sieci? Czy czynności które wykonałem pomogą na to czy nie? Obecnie działa. Jeżeli znowu nie będzie identyfikować spróbuję ustawić adres ręcznie. Dzięki za pomoc. Coś czuję, że niedługo tu wrócę.


(czeslaw89) #12

Net działa elegancko :slight_smile: Nie bardzo pomogło to czyszczenie ale zrobiłem reset ustawień karty sieciowej w ustawieniach Windows 10. Od tego czasu działa non stop. Żadnych błędów.