Bitdefender-wyłączona zapora po każdym starcie [Rozwiązany]


(Wiktor M) #1

Mam Bitdefender Internet Security 2011 i chyba po każdym restarcie komputera muszę włączać zapore tego programu. Ma ktoś na to radę, żeby się sama nie wyłączała?


(Iron112) #2

Witam.Też miałem problemy z Bitdefenderem i jego zaporą na Viście, w końcu na Allegro kupiłem NIS 2011 i zapomniałem o wszelkich problemach z pakietem antywirusowym, proszę tego nie traktować jako żart ,jest to odpowiedź najzupełniej poważna.

Pozdrawiam

Wojtek


(greh) #3

wiktorm , nie ustalałeś takiego jej zachowania?

Od razu mówię, nie znam pakietu na wylot, ale spróbuj poszukać w opcjach, a jak to nie pomoże, to ja na Twoim miejscu pokusiłbym się o reinstall. :slight_smile:

Nie masz czasem włączonej także zapory Windows, ta z pakietu wykrywa to i się wyłącza by nie powodować konfliktów?

Spróbuj wyłączyć zaporę systemu Windows i sprawdzić.


(Wiktor M) #4

Mam wyłączoną zaporę Windows.


(Mularczyk Maciek) #5

Iron, sorry... Twoja wypowiedź przypomina mi jakiegoś linuksowca, który włazi na forum windowsowe po to tylko aby palnąć, że on nie musi mieć antywirusa bo na linuksa ich nie ma :? Nas nie obchodzi, że kupiłeś NIS na allegro (a jak za 20 zeta to pirata) tylko konkretny problem.

Wracając do tematu, coś musi blokować zaporę..może masz Windows Defendera na pokładzie? Jeśli tak to on może być przyczyną. Ewentualnie spróbuj przeinstalować BitDefendera. Pogrzebać w ustawieniach programu też nie zawadzi. Daj znać czy się coś uda i jak.


#6

wiktorm , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Wiktor M) #7

Problem zniknął jak przy wyborze napraw/deinstalacja wybrałem napraw.


(Mularczyk Maciek) #8

No i git :]

Znowu wyszło na to, że najlepszym rozwiązaniem jest reinstalacja :smiley:


(Iron112) #9

Nas nie obchodzi, że kupiłeś NIS na allegro (a jak za 20 zeta to pirata) tylko konkretny problem.

Witam.Myslę ,że nie Tobie oceniać czy mam pirata ,zresztą to nie Twoja sprawa, czyżby kolejny człowiek bardziej papieski od papieża który wie lepiej ode mnie co ja mam zainstalowane?.To było raz , dwa: nie jestem linuksowcem ,napisałem ,że moja wypowiedź nie jest żartem i było to napisane w dobrej wierze, niestety ale pomoc techniczna BitDefendera leży i kwiczy,pomimo iż wysłałem do nich zapytanie odnośnie zapory w BitDefenderze do dnia dzisiejszego nie dostałem żadnej odpowiedzi.Prosiłem o pomoc między innymi na tym forum ,też nie było efektu ,dlatego zdecydowałem się na rozwiązanie takie jak napisałem wyżej.Przynajmniej nie mam kłopotu ,a BitDefendera mimo szczerych chęci, nie jestem w stanie używać z powodów wyjaśnionych w innym poście na tym forum(dotyczyło działania zapory).

Pozdrawiam

Wojtek


(Wiktor M) #10

Ja akurat będę bronił Bitdefender. Kupiłem za 45 na rok. Na moje pytania odpowiadali. Co do reinstalacji to była opcja napraw. Nie odinstalowywałem programu.


(Iron112) #11

Witam.

Nie twierdzę ,ze program jest zły , tyle tylko ,że pomoc techniczna nie odpowiedziała na moje pytanie , na innym moim komputerze BitDefender śmiga , aż miło i nic się nie dzieje(dlatego też zdecydowałem się na udział w akcji Dobrych Programów z okazji swoich urodzin ,gdzie rozdawali roczne licencje).Natomiast w niektórych przypadkach zdarzają się nieakceptowalne zachowania danego programu i tak było w moim przypadku z BitDefenderem ,a jeśli chodzi o Nortona IS to nie miałem z nim żadnych problemów ,co nie znaczy ,ze w przyszłości nie wystąpią, ale tego nie można w żadnym programie wykluczyć.

Pozdrawiam

Wojtek


(Mularczyk Maciek) #12

Jak raz nie pomoc techniczna nie odpowiedziała, to pytaj dalej i do skutku. Łaski nikomu nie robią.

Niestety rynek BitDefendera dopiero się u nas rozwija i są na nim różne zawirowania. W związku z tym nie ma pewnie jeszcze profesjonalnego serwisu jak mają np Kasperscy czy Dagma.


(greh) #13

Choć nie powinienem, bo to OT, ale się pokuszę o słowo nt. ich Supportu.

Miałem problemy z zaporą, wyłączała się.

Napisałem na ich forum, oraz na maila.

Oczywiście odpowiedzieli. Ale odpowiedź była zdumiewająca.

"Proszę dokonać formatowania komputera

Pozdrawiam,

XXXX".

No porada zwalająca z nóg.

Do dziś próbuje i nie da się. :smiley:


(Pocztadospamu) #14

Miałem ten sam problem, pojawia się podobno w 64 bitowych systemach (w moim przypadku win7). Użyłem funkcji "napraw", ale samo w sobie nic nie dało. Po włączeniu i wyłączeniu windowsowej zapory, aktualizacji BitDefendera i 2krotnym restarcie wszystko jest ok. Oby na zawsze. Z tego co wiem BitDefender2011 nie jest najlepszy dla 64bitowych Windowsów...

Polecam kombinowanie :slight_smile: