Błąd 0x00000051 podczas instalacji XP SP1 & SP2


(Kamil350z) #1

Witam!

Problem taki jak w temacie, a mianowicie:

Wkładam płytkę z Windows XP SP1, ładuje się instalator, gdy ma przejść w ekran z opcjami do wyboru (w tym także Konsola odzyskiwania) pokazuje się NIEBIESKI EKRAN z błędem STOP 0x00000051 (REGISTRY_ERROR). Nic się nie da zrobić :frowning:

W przeciwieństwie do niektórych przyznam się grzecznie co zrobiłem :stuck_out_tongue: :

Chciałem sformatować komputer (tak jak zawsze to robię) włożyłem płytę, uruchomił się instalator XP poroobiłem partycję, po sofmratowaniu zaczęły się kopiować pliki i na samym początku pojawił się komunikat o tym, gdyż nie można skopiować pewnego pliku. Dałem pomiń plik i dalej się kopiowało i potem nagle monitor zgasnął. Zresetowałem komputer i po próbie ponownej instalacji Wina pojawił się ten błąd.

Później porobiłem partycję i sformatowałem dysk za pomocą dyskietki startowej Wina98 Se. A gdy chciałem zainsalować 98 to po sprawdzaniu dysków i próbie kopiowania plików pokazuje się inny błąd i resetuje się komputer :frowning:

Wcześniej jednak niebyło z komputerem żadnych porblemów, nie instalowałem żadnego nowego sprzętu ani programu.

Bardzo proszę o pomoc!!!

Pozdrawiam Kamil


(Piotr P.) #2

http://michal.osmenda.com/?p=215


(Kamil350z) #3

Ale to jest na jakieś serwery Dell i to w dodatku na Win2003 Server. W dodatku jak mam to zainstalować na zupełnie pusty dysk? :frowning:


(Ferdek31) #4

może masz płytę zabrudzoną, albo skopiowaną bez tego pliku / lub skopiowany nieczytelnie przy zbyt dużej prędkości nagrywania /. Problem w tym, że instalator nie może skopiować tego pliku. Spróbuj na innej płycie. Wg mnie coś z płytką 99%


(ak6) #5

Nie koniecznie. Zwłaszcza, że problem powtarzał się też przy instalowaniu 98.

Sprawdź cd-rom czy nie ma się ku końcowi. Zbadaj też RAM memtestem.


(Kamil350z) #6

No nie za bardzo… bo teraz kiedy w ogole chce zainstalować XP to kończy się na załadowaniu plików (przed wyborem instalacji, konsoli itp) i … NIEBIESKI EKRAN. A co myślicie o Bad Sektorach?


(Ferdek31) #7

faktycznie ak6 przeoczyłem, dobrze byłoby kamil1R1 jak byś podał błąd przy instalacji Win 98, ale jak masz dwie kości pamięci zostaw na czas instalacji jedną w 1 banku, a jaką masz kartę grafiki?

Złączono Posta : 06.01.2007 (Sob) 21:56

a co do bad sector zapuść z dyskietki startowej Win 98 scandisk i sprawdź