Błąd 0x8007051b podczas kopiowania pliku


(Saphrii) #1

Witam,

Od lat nie miałem jakichkolwiek problemów, aż tu nagle zonk.

Na starym komputerze z XP mam udostępnione w sumie 5 folderów.

Dzisiaj zauważyłem, że do 4 z 5 udostępnionych katalogów nie mogę kopiować czegokolwiek - wyskakuje błąd jak poniżej:

blad

Komunikacja w drugą stronę, czyli z XP do Win7 (sprawdzane na dwóch komputerach z 7) działa bezproblemowo - mogę skopiować i mogę także usunąć pliki udostępnione na XP.

Co dziwne w tej sytuacji ów 1 folder z 5 działa jak najbardziej prawidłowo, można do niego kopiować, z niego pobierać, oraz usuwać.

Wszystkie powyższe foldery mają takie same ustawienia udostępniania i uprawnienia.

Jakieś pomysły gdzie tkwi przyczyna i jak rozwiązać problem?


(KAZDAN63) #2

A właściciela jakiego mają ?


(Saphrii) #3

hmmm… to nigdy nie miało najmniejszego znaczenia. Plik utworzony na XP bezpośrednio w problematycznych folderach, przeniesiony na Win7, nie chce się ponownie skopiować co macierzystego folderu na XP.


(blumberplumber) #4

Może M$ blokuje kopiowanie do XP, bo za stary, albo SMB używasz? a tak na poważnie, to spróbuj ponownie udostępnić te katalogi, tj. przestań udostępniać i udostępnij ponownie. Grupa robocza ta sama? Sprawdź jeszcze, czy firewall na Win7 czegoś nie blokuje.


(Saphrii) #5

Grupa robocza ta sama, firewall bez niczego nietypowego. Wyłączyłem udostępnianie, włączyłem ponownie - bez zmian… 1 folder działa normalnie, 4 nie, a wszystkie 5 są na xp w jednym katalogu nadrzędnym.

edit. wyłączenie zapór po obu stronach również nie przynosi efektu


(krystian3w) #6

Jak to był by jeden plik to bym przekopiował na jakąś partycje Fat32 np. pendrive i by się właściciel pewnie zgubił.


(Saphrii) #7

@krystian3w ???


(Saphrii) #8

Rozwiązanie!

Przyczyną problemów okazała się być wadliwa (nie tylko u mnie) łatka KB4056615 dla POSReady. Po odinstalowaniu wszystko wróciło do normy.


(krystian3w) #9

Dobrze że na moim xp się już nie umieją one instalować, chociaż partycje pośrodku między systemami muszę ogarnąć, bo Windows 10 nie ma do niej poprawnych uprawnień i ciągle muszę potwierdzać pop-up UAC.


(blumberplumber) #10

To wyłącz UAC. Jak jesteś jedynym userem na kompie, to spokojnie to możesz dezaktywować.