Błąd 0xc000000f. Pomóżcie 😣


(PataPata) #1

Cześć,
Mam problem z komputerem, mam nadzieję, że ktoś coś mi na to poradzi bo już raz udało Wam się mi pomóc :smiley:
Więc tak, jakoś czas temu kupiłam nowy dysk twardy 1TB
Podzielony jest na 2 partycje:

  • 200GB na system
  • 800GB na pierdoły
    Miałam Windowsa XP ale po kupieniu dysku zdecydowaliśmy się na Windowsa 8.1 ze względu na ten brak wsparcia…
    Wiązało się to z tym, że trzeba dokupić pamięci RAM. Kupiłam 2 kości DDR2 po 2GB co dało mi łącznie 6GB z tymi co posiadałam.

Wszystko było ładnie, pięknie dopóki tydzień albo dwa tygodnie temu podczas uruchamiania komputera zaczęły pojawiać się Blue screeny z opcjami bo nie dało rady żeby się uruchomił samodzielnie… były też informacje o naprawie i o tym, że dysk ma jakieś błędy, ale jakim cudem skoro jest nowy
po wyłączeniu i odczekaniu kilku minut nagle sam się uruchamiał niby działał ale reagował z 2-3 minutowym opóźnieniem.
Dziś wyświetla mi się tylko ten Blue screen


Nie wiem co już mam zrobić… na filmikach u innych ludzi którym taki Blue screen wyskakiwal pojawiały się pod nim 3 opcje które można było.sobie wybrać.

Pomóżcie proszę :expressionless:


(PataPata) #2

Dodam jeszcze, że przy włączeniu jest info że nie widzi dysku twardego…


(quantumrush) #3

Pierwszy link z Google https://www.youtube.com/watch?v=MQMm6HN19-8 Wpisz w wyszukiwarce Błąd 0xc000000f


(PataPata) #4

Myślisz że tego nie oglądałam? U niego dzieje si3 zupełnie co innego


(quantumrush) #5

Na chłopski rozum bląd to błąd :wink:


(marcin82) #6

Dodam jeszcze, że przy włączeniu jest info że nie widzi dysku twardego…

Sprawdź czy kabel sygnałowy SATA i kabel zasilania są dobrze podłączone do dysku. Potem sprawdź czy w BIOS dysk jest wykrywany prawidłowo.

Jeśli w BIOS dysk nie będzie widoczny to podłącz go do innego SPRAWNEGO komputera. Jeśli będzie widoczny i używalny - zainstaluj program HD Tune i pokaż zrzut ekranu z zakładki Health.


(SlawekB44) #7

Czy masz dostęp do sprawnego komputera?
Czy Dysk jest widoczny w BIOS?
Potrzebny bootowalny nośnik : pen, płyta CD/DVD do diagnostyki podzespołów.
1 Memtest 86 > sprawdzenie pamięci RAM
https://www.memtest86.com/

2 Dysk . MHDD, HDAT2, ViVard np. z płyty Hiren’s. Podaj foto z SMART dysku
Lub jakieś inne Live CD + Victoria 4.47 również SMART dysku.


(PataPata) #8

Gdy komputer się odpalał sprawdzałam bo HD Tunem i drugim dobrym programem. Nic nie wykryło


(PataPata) #9

Nie, nie mam dostępu do sprawnego komputera


(PataPata) #10

W BIOS dysk jest widoczny,


(SlawekB44) #11

Jeśli masz nośnik instalacyjny Win8


Nie naprawiaj systemu zanim nie sprawdzisz RAM
Zakładka Advanced i sprawdzenie pamięci.
Sprawdź czy załaduje system na pojedynczych płytkach RAM


(Mark7) #12

Ten dysk jest nowy bo został kupiony w sklepie czy też “nowy” kupiony od kogoś?


(PataPata) #13

Nowy ze sklepu


(Mark7) #14

Ja bym jeszcze dodał : sprawdź czy kabel sygnałowy SATA jest dedykowany dla SATA3.


(PataPata) #15

Na nowo postawilam system, zarówno HD Tune jak i Memtest86 nic nie wykrył…
Aczkolwiek memtesta zostawię na całą noc i zobaczę rano jak to wygląda


(PataPata) #16

Postawilam system na nowo, zainstalowałam ten program MemTest 86, przez całą noc czochrał RAMY nic nie znalazł. HD Tune w porządku, ale po chwili użytkowania zaczęły wyskakiwać inne błędy, nie mogłam wejść w panel sterowania ani nic odinstalować, nie wiem co z tym złomem się dzieje


(SlawekB44) #17

Miałaś podać SMART dysku. Cudowny program HD Tune diagnozuje jedynie, iż nie wykupiono pełnej wersji programu. Informacje SMART dysku ukrywa w zakładce o nazwie Health. Pokaż to okno na forum.
Po 16 postach nie posiadamy informacji o komputerze:
Jaka płyta gł – typ, producent
Jaki zasilacz, co pisze na tabliczce znamionowej – moc, producent?
Jakie były pamięci RAM, a jakie dokupiono.
System – Win8.1 instalujesz z płyty DVD, pena? Kupiony w sklepie? Aktywacja online?
Jakie i skąd sterowniki instalowałaś?
Jak wygląda okno Menadżera urządzeń – są jakieś ikony na żółto? Pokaż okno.


(PataPata) #18

Płyta główna Asus P5Q SE/R
Zasilacz nowy, 550W Tracer highlander
Miałam 2 kości DDR2 po 1GB
Dokupione 2koaci DDR2 po 2GB
Windows instalowany z pendrive, mój brat dostał oprogramowanie ze szkoły z oryginalnym kluczem…
Zainstalowałam tylko najnowsze sterowniki do karty graficznej


(SlawekB44) #19
  1. Zasilacz z niskiej półki, może sprawiać kłopoty. Wskazany pomiar napięć, lub choć odczyt ich wartości w BIOS > Power > Hardware Monitor – podaj na forum również temperatury.
  2. Gdy załadujesz system wyłącz Fast Boot(Fast Startup):
    http://winaero.com/blog/how-to-disable-or-enable-fast-startup-in-windows-8-1/
    ten zasilacz nie obsłuży tej czynnośći.
  3. Przy odłączonym od zasilania komputerze
    Wyjmij RAM i spisz oznaczenia > podaj na forum
    https://www.asus.com/pl/Motherboards/P5Q_SER/HelpDesk_Manual/
    Podłącz :
    ChannelA DIMM_A1 i DIMM_B1 kości 2GB
    Wejdź w bios i zapisz ustawienia, gdy system działa, ponownie odłącz zasilanie I dołóż
    ChannelB DIMM_A2 i DIMM_B2 kości 1GB i zapisz Bios.
    Napisz co jest w Bios:
    Configuree Sata as >
    System Info Bios ver.
    Procesor
    System Memory .
    Ja nie pilnuję zarobków Billa na win, pytałem bowiem część „aktywatorów” to wirusy

(PataPata) #20

Ale nie jest na czarnej liście więc spoko :wink: