Błąd 88780078


(Kajoinkaa) #1

Wczoraj czysciłam sobie komputer z niepotrzebnych programów i musiałam coś odinstalować związanego z dźwiękiem :?

Jak właczam winampa to mi pisze że ''Nieprawidłowy sterownik DirectSound.Zainstaluj odpowiednie sterowniki lub wybierz inne urządzenie w konfiguracji.Kod błędu 88780078'' Szukałam w internecie informacji,instalowałam różne sterowniki i dalej nic :frowning: pomożcie..


(Cosik Ktosik) #2

Jaką Masz płytę główną?


(adam749) #3

Odinstaluj wszystkie stery związane z dźwiękiem.

Ściągnij program: Everest > komputer > podsumowanie > spisz Multimedia.


(Supinski Aleksander) #4

Odinstaluj aktualnie zainstalowane sterowniki i zainstaluj je ponownie (powinny być dołączone wraz z komputerem na płycie CD) :slight_smile:


(Cosik Ktosik) #5

Na koniec proponuję dodatkowo przeinstalować directx :slight_smile:


(Supinski Aleksander) #6

Zgadzam się. :wink: Jeśli nie pomogą sterowniki przeinstaluj directx. :slight_smile:


(Kajoinkaa) #7

Jak sprawdzałam Everestem to pisze :

Płyta główna

Typ procesora : AMD Athlon 64, 1800 MHz (9 x 200) 3000+

Nazwa płyty głównej : Nieznane

Mikroukład płyty głównej : Nieznane

Pamięć fizyczna : 896 MB

Typ BIOS'u : AMI (01/05/07)

Port komunikacyjny : Port komunikacyjny (COM2)

Port komunikacyjny : Port drukarki ECP (LPT1)

i

Multimedia

Karta dźwiękowa : VIA VT8237A/8251 High Definition Audio Controller

Sterowników z płytki nie zainstaluje bo płytki pewnie już dawno nie mam bo komputer ma troche lat.

A jak mam przeinstalować directx?


(Cosik Ktosik) #8

Ściągnij i zainstaluj (na koniec): http://dobreprogramy.pl/index.php?dz=2& ... tributable


(adam749) #9

Tu masz stery, potem instalujesz Directx.

Stery są pod XP.


(Kajoinkaa) #10

Mam XP.. i próbowałam teraz te sterowniki zainstalować to mi wyskakuje że Audio Chipset is not found on this system


(Cosik Ktosik) #11

Zainstaluj najpierw kb888111: http://www.findfiles.com/list.php?db=Bo ... =KB888111+


(Kajoinkaa) #12

coś się ściąga..

W dniu 02.06.2008 , o godzinie 23:26 został dopisany post przez Cocainka

zainstalowałam ale dalej wychodzi mi ten komunikat :frowning: :frowning:


(Cosik Ktosik) #13

Spróbuj tych sterowników: http://www.viaarena.com/default.aspx?Pa ... bCatID=154


(Kajoinkaa) #14

i dalej nic tylko komunikat o błedzie ''We can't find HD audio device''


(Cosik Ktosik) #15

A Masz zainstalowane sterowniki do płyty głównej (chipsetu)? Jaki Masz model płyty głównej?


(Kajoinkaa) #16

hmm nie wiem a jak to moge sprawdzic?


(Cosik Ktosik) #17

Model płyty? Teoretycznie everest->podsumowanie->płyta główna.

Oprócz tego, model możesz spisać z instrukcji do niej lub bezpośrednio z samej płyty.


(Kajoinkaa) #18

Spisałam tam wcześniej to o płycie wszystko czyli

Płyta główna

Typ procesora : AMD Athlon 64, 1800 MHz (9 x 200) 3000+

Nazwa płyty głównej : Nieznane

Mikroukład płyty głównej : Nieznane

Pamięć fizyczna : 896 MB

Typ BIOS'u : AMI (01/05/07)

Port komunikacyjny : Port komunikacyjny (COM2)

Port komunikacyjny : Port drukarki ECP (LPT1)


(Cosik Ktosik) #19

Ściągnij tą wersję i sprawdź: http://dobreprogramy.pl/index.php?dz=2& ... +4.50.1330

Wersja Home nie wszystko odczytuje.


(Kajoinkaa) #20

Płyta główna

Typ procesora AMD Athlon 64, 1800 MHz (9 x 200) 3000+

Nazwa płyty głównej Asus A8V-VM SE (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR DIMM, Audio, Video, LAN)

Mikroukład płyty głównej VIA K8M890CE, AMD Hammer

Pamięć fizyczna [TRIAL VERSION]

DIMM1: M2G9JA0AMK9F081AAD 512 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)

DIMM2: M2G9JAHAMK9F0811A4 [TRIAL VERSION]

Typ BIOS'u AMI (01/05/07)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki ECP (LPT1)