Błąd acs.exe, procesor 100%


(Daniel Florczak) #1

Przy uruchamianiu systemu wyskakuje błąd acs.exe i użycie procesora jest na poziomie 100%

log z HijackThi http://www.wklej.org/id/86570/

log z ComboFix http://www.wklej.org/id/86571/


(Gutek) #2

Outpost Firewall miałeś na komputerze?

Wklej do notatnika:

KillAll::

Driver::

{A8303B2A-94C0-4a84-9C1F-BD9CCDD3A689}


Registry::

[HKEY_LOCAL_MACHINE\System\ControlSet001\Services\{A8303B2A-94C0-4a84-9C1F-BD9CCDD3A689}]

"ImagePath"=-

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->

cfscript10uc2.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Po tym nowy log z Combo oraz skan http://www.kaspersky.pl/virusscanner.html i daj loga z mbr.exe

Dodatkowo - wykonaj skan Dr. Web CureIt


(Daniel Florczak) #3

Wielkie dzięki

Wykonałem wszystko po kolei chociaż były z tym problemy, nie udało mi się wykonać skana w kasperskim - podczas aktualizacji bazy program nagle stanął chociaż nie wynikał żeby się zawiesił

ale reszta wykonana był po kolei choć z odstępem czasowym

Poniżej zamieszczam po kolei

log z ComboFixa

http://www.wklej.org/id/87407/

log z mbr przed skanem Dr.Web

http://www.wklej.org/id/87408/

Podczas skanowania wykrył błedne procesy i je wyleczył

log z mbr po skanie

http://www.wklej.org/id/87410/

Jednak wynika że coś jeszcze w nim siedzi


(Gutek) #4

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools