Błąd aktywacji Windows 10 po aktualizacji z Windows 7 - kod błędu: 0xC004F034


(Tobster) #1

Rano postawiłem świeżą instalkę Windows 7 Home Premium 64bit SP1 PL OEM, aktywowałem. Następnie pobrałem Windows 10 Media Creation Tool i wybrałem opcję zaktualizuj. Mam teraz 10 i nie mogę zrobić aktywacji. Kod błędu: 0xC004F034


(krzysztof7272) #2

Miałem ten sam błąd, ale znalazłem info żeby klikać aktywuj tak długo aż zaskoczy. U mnie zadziałało za dwudziestym razem i mam aktywowany, powodzenia


(tomsdb) #3

Haha, u mnie zaskoczyło za 5 razem :) Kilkaj do skuktu.


(Tobster) #4

I co po aktywacji mogę zrobić czystą instalkę z ISO ? Ma znaczenie, że zrobiłem konto lokalne ? Zamiast email+pw ? Też macie na końcu klucza 8HVX7 ?


(Patricko) #5

Ja klikam już 100 raz i nadal mam ten błąd… Jakoś nie chce mi się wierzyć, żeby problem był tak banalny jak przeciążone serwery.


(izok1980) #6

fajnie macie chłopaki u mnie ten patent nie działa ;/


(Patricko) #7

Czytam na necie, że ten błąd wynika po prostu z przeciążonych serwerów. Nie wiem ile w tym prawdy, moim znajomym aktywował się od strzału.

Na forach zagranicznych piszą, żeby klikać aż do bólu, albo po prostu poczekać do jutra czy jak zwolni się nieco ruch, bo podobno rekordowy transfer robi MS.


(izok1980) #8

dokładnie tak samo wszystko mam jak u Ciebie.

 

dzięki za info będę próbował :wink:


(Deadlyblonde) #9

Póki co ja też nie mogę aktywować. Dobrze, że nie jestem sam z tym problemem :smiley:


(Olle121) #10

ja także nie mogę aktywować ;/ 


(Patricko) #11

U mnie zaskoczyło, po milionowym klikaniu…

 

Mashowałem przycisk w miejscu gdzie zawsze pojawia się ten przycisk AKTYWUJ, ponieważ jak go wciśniemy to robi się szary i idzie nieco do góry.

Cały czas wciskałem lewy myszki w miejscu, gdzie zawsze się pojawia do kliknięcia i po prostu patrzyłem na TV.

Popatrzyłem na ekran monitora w pewnym momencie i się aktywował :slight_smile:


(Deadlyblonde) #12

Ok. Zadziałało za 19 razem. Na początku byłem nastawiony, że dzisiaj będą z tego nici ale udało się, tak więc potwierdzam co piszą koledzy wyżej, klikać cały czas. Aktywuje się.


(izok1980) #13

u mnie też właśnie :) się aktywował klikałem ok 30 razy tak plus minus :stuck_out_tongue: a ktoś podpowie skąd wziąć klucz do ponownej świeżej instalacji z płyty DVD z nagranym obrazem ISO ?


(Olle121) #14

A u mnie jeszcze inaczej xD zresetowałem komputer patrze a tu aktywowany xd


(Patricko) #15

 

Tutaj masz klucze typu generic, czyli pasują do każdej wersji:

Windows 10 Home - YTMG3-N6DKC-DKB77-7M9GH-8HVX7
Windows 10 Home SL- BT79Q-G7N6G-PGBYW-4YWX6-6F4BT
Windows 10 Pro - VK7JG-NPHTM-C97JM-9MPGT-3V66T
Windows 10 Pro VL-MAK - QJNXR-7D97Q-K7WH4-RYWQ8-6MT6Y

Daj znać czy Ci wejdą po czystej instalacji, bo sam bym sobie takową zrobił może.

Albo poczekam może aż dopracują ten system lepiej.


(Olle121) #16

Ja sobie teraz wgram chyba już czystą wersje bo powinno już działać no nie ? 

 

Tylko w product key nie odczytuje mojego oryginalnego keya tylko jakiś inny jest 


(izok1980) #17

 

Niestety ja obecnie nie palę się do czystej instalacji bo niedawno robiłem instalację na czysto Windowsa 7 z programami oraz aktywowałem antywirusa emsisoft z promocji na rok :stuck_out_tongue: chyba, że komp odmówi posłuszeństwa wtedy nie będę miał wyjścia o klucz mi chodziło żeby się zabezpieczyć na przyszłość.


(Olle121) #18

a jak miałem windowsa 8.1 dopiero po formacie bez żadnych programów nawet przeglądarki jest sens wykonywać czystą instalacje?


(Jusko) #19

 

Tak, o dziwo jest to końcówka klucza generic (Windows 10 Home - YTMG3-N6DKC-DKB77-7M9GH-8HVX7). Niestety system nie przechodził aktywacji. Czytając jednak internet - jest to masowy problem.

 

Zastanawiam się tylko, dlaczego W10 nie przejął klucza z Windows 8.1, zamiast odpalać się na generyku :-k  Wpisany klucz z ósemki - jest odrzucany. Wszyscy jadą zatem na generyku? :smiley:


(Tobster) #20

Rozwiązanie problemu z aktywacją: wystarczy odpiąć Ethernet lub rozłączyć WLAN i podłączyć ponownie, aktywacja działa. Sprawdzone u mnie, u rodziców i znajomego.            

 

Aktywowany, teraz pytanie o czystą instalację. Nie podawać klucza i zalogować się na konto MS czy wklepać generic ?