Błąd "Boot Agent PXE Base Code" podczas ładowania systemu


(Immortaall) #1

Witam. Włączając mój drugi komputer (Win XP HE) wyświetla mi się każdorazowo takie coś -

Intel® Boot Agent GE v1.2.28

Copyright © 1997-2004, Intel Corporation

Intel® Boot Agent PXE Base Code (PXE-2.1 build 084)

Copyright © 1997-2004, Intel Corporation

CLIENT MAC ADDR: 00 16 76 30 D4 C2 GUID: 1D66755C 9D72 11DA 829F 000C6E080217

PXE-E53: No boot filename received

PXE-M0F: Exiting Intel Boot Agent.

No bootable device -- insert boot disk and press any key

_

Czemu takie coś się pokazuje ? :frowning:


(Longhorn2009) #2

Zmień kolejność bootowania w BIOSie aby dysk twardy HDD był na pierwszym miejscu. Możliwość uruchamiania z sieci LAN wyłącz.


(Immortaall) #3

Longhorn2009 , Okay, mamy przełom pojawił się nowy napis :

A bootable device has not been detected.

Please refer to the Product Guide at http://support.intel.com/support/motherboards/desktop/

Sprawdziłem tą stronę ale kompletnie tego nie ogarniam..

Mógłbym prosić cię o pomoc ?

http://www.intel.com/p/en_US/support/hi ... ds/d945gtp - to jest strona z modelem mojej płyty głównej.

Pozdrawiam.


(Longhorn2009) #4

A bootable device has not been detected. - ten napis mówi wszystko, brakuje systemu na dysku lub jest uszkodzony, skoro dysk jest teraz na pierwszym miejscu. Najprościej będzie wgrać go od nowa.


(Immortaall) #5

Longhorn2009 , Okay, jeszcze parę pytań - dlaczego nie widać mojego dysku twardego w BIOSie ?

Czy jest możliwość wgrania nowego systemu z USB ?

Jeśli bym przełożył dysk twardy z mojego jeszcze starszego komputera do tego to czy wyczytało go w BIOSie i mógłbym wgrać na niego nowy system ?

Pozdrawiam.


(Longhorn2009) #6

Jeśli nie widać dysku to jest źle podłączony lub niesprawny. Zapewne stąd mamy błąd A bootable device has not been detected.

Zacznij więc od tego czy taśmy są do niego dobrze podłączone i czy fizycznie działa (czy czuć wibracje na nim).

Da się, jest wiele tematów i poradników na ten temat http://www.windows7.pl/forum/index.php/ ... 415.0.html

Będzie działał, musisz podłączyć taśmę do transmisji danych (SATA/ATA) i zasilanie. Dodatkowo w przypadku dysku na ATA trzeba ustawić zworki gdy podłącza się jednym przewodem 2 urządzenia (master/slave).


(Immortaall) #7

A gdybym podłączył tylko dysk twardy to też zworki trzeba ustawić ?


(Longhorn2009) #8

Jeśli tylko dysk to nie, powinna zostać na master. Ale na slave też powinien zadziałać, w razie czego na dysku jest schemacik podłączania.


(Immortaall) #9

Longhorn2009 , Dobra, dziękuję, pokombinuje coś, w razie czegoś dam znać :slight_smile:

EDIT: a jak chciałbym podłączyć 2 dyski twarde kablem to który ma być master a który slave ?

EDIT2: Jeżeli nie mam już miejsca na kolejny dysk twardy we wnętrzu mojego komputera to czy mógłbym go podłączyć i położyć na podłodze lub dnie komputera ? Nic mu się nie stanie ?