Błąd certyfikatów zabezpieczeń na stronach


(Spox5) #1

Witam,

Problem ten powstał dość niedawno, nie wiem co go spowodowało ale jest na tyle "upierdliwy", że chciałbym się go pozbyć. Otóż w każdej przeglądarce, którą instalowałem (Opera, Firefox) pojawia się błąd z certyfikatami zabezbieczeń na wszystkich stronach, gdzie wymagane jest bezpieczne logowanie (banki, poczty). Wyskakuje komunikat:

Wystąpił problem z certyfikatem zabezpieczeń tej witryny sieci Web 



 Certyfikat zabezpieczeń przedstawiony przez tę witrynę sieci Web nie został wystawiony przez zaufany urząd certyfikacji.


Problemy z certyfikatem zabezpieczeń mogą wskazywać na próbę oszukania Cię lub przechwycenia danych, które wysyłasz do serwera.

i nie ma tej kłódeczki. Co więcej w Outlook Expresie przy logowaniu do Gmaila pojawia się:

---------------------------

Ostrzeżenie zabezpieczeń internetowych

---------------------------

Serwer, z którym masz połączenie, używa certyfikatu bezpieczeństwa, którego nie można sprawdzić.




Łańcuch certyfikatów został przetworzony, ale operację


przerwano na certyfikacie głównym, który nie należy do


zaufanych dla dostawcy zaufania. 




Czy chcesz nadal używać tego serwera?

---------------------------

Tak Nie   

---------------------------

Nie mam pojcia co z tym zrobić, próbowałem przywrócić ustawienia domyślne IE7, usuwałem cookie, itp. System mam w miarę świeży i raczej dobrze zabezpieczony.


(Ferdek31) #2

zobacz w opcjach internetowaych na zakładce zaawansowane w zabezpieczeniach, tam są odpowiednie pola dot. certyfikatów.


(d0lph) #3

jaki masz system ?


(Spox5) #4

XP Pro SP2


(Aw124) #5

U mnie jest to samo. Od chyba 4 dni i na firefoxie i operze, na każdej stronce gdzie trzeba sie zalogować, wyskakuje taki komunikat. Też chciałabym wiedzieć jak się tego pozbyć. System XP HE SP2.


(d0lph) #6

ciekawa sprawa ...

macie wlaczony SSL 3.0 ?

mozecie wejsc na jakakolwiek strone https:// ?

czy przy probie wejscia na zabezpieczona strone logowania sie wysypuje ?

jezeli mozecie wejsc na strone tak zeby "klodeczke" sprawdzic (klodeczka na pasku statusu -> i ostatnia zakladka) - to zrobcie to i sprawdzcie ilu-bitowa enkrypcja jest wlaczona

czytalem cos kiedys o trojanach, ktore obnizaja poziom ekrypcji ... np do 4 czy 10 bitow - co redukuje drastycznie czas rozpracowania zabezpieczenia


(Aw124) #7

Patrzyłam na różnych stronach i wszędzie jest szyfrowanie 256 bitowe. SSL3.0 włączone. Trojany i inne śmieci wykluczone.

Ma ktoś jakiś pomysł skąd to się wzięło? Jak się certyfikat zainstaluje na stałe to problem znika bo już się nie pyta ale jestem ciekawa skąd nagle takie zjawisko :wink:

Właśnie zauważyłam coś jeszcze. Jak wejdę na jakieś https i zaakceptuję certyfikat to można się logować tyle że, na firefoxie mam na pasku kłódeczkę że połączenie jest szyfrowane a na operze nie ma kłódeczki, choć kiedyś pamietam była w każdej przeglądarce.