Błąd ESENT 476


(system) #1

Odpalam laptopa, system się ładuje, wszystko jest ok. przez 3 pierwsze minuty, potem komp się wiesza (mogę klikać myszką etc., ale żadnego programu mi nie włączy). Restart, odpalam tryb awaryjny-działa, sprawdzam dzienniki zdarzeń, a tam:

Nazwa dziennika:Application

Źródło: ESENT

Data: 2013-03-20 14:30:13

Identyfikator zdarzenia:476

Kategoria zadania:Bufor stron bazy danych

Poziom: Błędy

Słowa kluczowe:Klasyczny

Użytkownik: Nie dotyczy

Komputer: AGcomp

Opis:

Catalog Database (936) Catalog Database: Weryfikacja odczytu strony bazy danych z pliku "C:\Windows\system32\CatRoot2{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\catdb" na pozycji względnej 24588288 (0x0000000001773000) (strona bazy danych: 6002 (0x1772)) dla 4096 (0x00001000) bajtów nie powiodła się z powodu braku danych strony. Operacja odczytu zostanie zakończona z błędem -1019 (0xfffffc05). Jeśli ten stan będzie się utrzymywał, przywróć bazę danych z wcześniejszej kopii zapasowej. Ten problem jest prawdopodobnie spowodowany wadliwym sprzętem. Skontaktuj się z dostawcą sprzętu, aby uzyskać dalszą pomoc w diagnozowaniu problemu.

Kod XML zdarzenia:

476

2

2

0x80000000000000

104759

Application

AGcomp

Catalog Database

936

Catalog Database:

C:\Windows\system32\CatRoot2{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\catdb

24588288 (0x0000000001773000)

4096 (0x00001000)

-1019 (0xfffffc05)

6002 (0x1772)

Są jeszcze inne błędy, ale one raczej są wynikiem tego tutaj. Mogę jeszcze dodać, że dwa razy udało mi się normalnie odpalić kompa (nie wiem od czego to zależy) i że ostatnio dosyć dużo na nim pracuję, więc dopuszczam możliwość przegrzania (ale nie wiem, czy może skutkować to takim błędem). Ma ktoś może jakiś pomysł, jak to naprawić?


(mateusz6639) #2

Wrzuć zakładkę Health z HdTune i podaj jeszcze temperatury kompa np z programu Aida64.


(Agatonster) #3

a95gata ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(system) #4

Na zakładce nic nie wyświetla (chyba, że o czymś nie wiem), temperatury nie wrzucę, bo żeby były wszystkie, muszę mieć pełną wersję.


(mateusz6639) #5

No to wrzuć temperatury ze SpeedFana.


(system) #6

Próbowałam już chyba wszystkich programów do tych temperatur, albo nie mam pełnej wersji, albo po prostu nie mogę zainstalować, jak w przypadku Speedfana: wyskakuje mi okienko error


(mateusz6639) #7

a Everest próbowałeś?


(system) #8

próbowałam,teraz już nic nie wrzucę, mój tata dowalił system, nawet awaryjny nie działa. I to chyba jednak nie jest problem przegrzania, szukam w internecie tego błędu i wydaje mi się, że jest on związany z czymś innym, ale jeszcze nie wiem konkretnie z czym.