Błąd Explorer.exe- nie można wyłączyć komputera


(Cuinhell) #1

Witam po raz pierwszy Szanowne grono.

System Win Prof z SP2.

Przy próbie wyłączenia kompa, Start--> Wyłącz komputer, pojawia się błąd "Wystąpił problem z aplikacją explorer.exe i zostanie ona zamknięta. Przepraszamy za kłopoty." po kliknięciu na opis błędu mamy info:

AppName: explorer.exe AppVer: 6.0.2900.2180 ModName: msgina.dll

ModVer: 5.1.2600.2180 Offset: 00026b4c.

Klikam nie wysyłaj błędu i nic się nie dzieje. Oczywiście moge kompa wyłączyć przyciskiem Power ale nie oto chodzi :slight_smile:

co już zrobiłęm:

przeinstalowałem system

skan programem antywirusowym Avira Antyvir

skan programem SmitfraudFix

Progframy wykryły mnóstwo różnego śmiecia, usuneły...no ale problem występuje nadal.

Poniżej link z Hijackthis, proszę o pomoc, nie chce robić formatu dysku.

http://wklej.org/id/17646bb904

Pozdro


(Gutek) #2
R3 - URLSearchHook: (no name) - {D06DFACE-8290-EB8E-A331-EC0401623252} - ABCXYZ.dll (file missing)		

F2 - REG:system.ini: Shell=explorer.exe		

O1 - Hosts: localhost 127.0.0.1

O2 - BHO: SearchToolbar - {08BEC6AA-49FC-4379-3587-4B21E286C19E} - C:\WINDOWS\System32\{B64DDA5D-C6CA-44A5-94FC-A23A7D71C7A9}.dll 

O3 - Toolbar: SearchToolbar - {08BEC6AA-49FC-4379-3587-4B21E286C19E} - C:\WINDOWS\System32\{B64DDA5D-C6CA-44A5-94FC-A23A7D71C7A9}.dll

O17 - HKLM\System\CCS\Services\Tcpip\..\{3DF55359-3AB5-4EA4-B45D-4FDDE3CF6AAB}: NameServer = 85.255.114.11,85.255.112.234 

O17 - HKLM\System\CCS\Services\Tcpip\..\{67222FC9-2ABF-4BC4-9D16-AA1A008DB790}: NameServer = 85.255.114.11,85.255.112.234 

O17 - HKLM\System\CCS\Services\Tcpip\..\{9544B2EC-DC6F-4B5E-861E-556CD2A04C11}: NameServer = 62.111.150.134,62.111.150.154 

O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.114.11 85.255.112.234 

O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.114.11 85.255.112.234

O23 - Service: Network Confg System - Unknown owner - C:\WINDOWS\system32\lviss.exe (file missing)

usuń wpisy HJT

Użyj ComboFix i daj log oraz użyj http://downloads.subratam.org/Fixwareout.exe


(Cuinhell) #3

Zrobione jak pisałeś. Po usunięciu wpisów z HJT straciłem net, wykasowało DNS w ustawieniach. Po zrobieniu kolejnych kroków, wyraźnie wolniej ładują się strony. Błąd nadal występuje, dodatkowo pojawił się błąd logon ??? :frowning:

nowy lod z HJT: http://wklej.org/id/d8fb575bc7

log z CF: http://wklej.org/id/4798f04264


(Gutek) #4

Wklej do Notatnika:

File::

C:\WINDOWS\system32\6734463510.sys

C:\WINDOWS\system32\winza32.dll

C:\WINDOWS\System32\{B64DDA5D-C6CA-44A5-94FC-A23A7D71C7A9}.dll 


Registry::

[-HKEY_LOCAL_MACHINE\~\Browser Helper Objects\{08BEC6AA-49FC-4379-3587-4B21E286C19E}] 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar] 

"{08BEC6AA-49FC-4379-3587-4B21E286C19E}"=-

[-HKEY_CLASSES_ROOT\clsid\{08bec6aa-49fc-4379-3587-4b21e286c19e}] 

[-HKEY_CLASSES_ROOT\ToolBand.ToolBandObj.1] 

[-HKEY_CLASSES_ROOT\TypeLib\{5297E905-1DFB-4A9C-9871-A4F95FD58945}] 

[-HKEY_CLASSES_ROOT\ToolBand.ToolBandObj] 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser] 

"{08BEC6AA-49FC-4379-3587-4B21E286C19E}"=-

[-HKEY_CLASSES_ROOT\clsid\{08bec6aa-49fc-4379-3587-4b21e286c19e}] 

[-HKEY_CLASSES_ROOT\ToolBand.ToolBandObj.1] 

[-HKEY_CLASSES_ROOT\TypeLib\{5297E905-1DFB-4A9C-9871-A4F95FD58945}] 

[-HKEY_CLASSES_ROOT\ToolBand.ToolBandObj]

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Po tym nowy log z Combo


(Cuinhell) #5

Nowy log: http://wklej.org/id/e687e1f0f0

Nadal to samo. I znowu miałem kłopot z połączeniem, niby było a musiałem od nowa wpisaĆ ip I dns. Nie wiem czy to coś sugeruje?


(Gutek) #6

Wklej do Notatnika:

File::

C:\WINDOWS\system32\lviss.exe


Driver::

"Network Confg System"

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

I powinno być Ok


(Cuinhell) #7

Niesety nadal to samo. Log, który powstał: http://wklej.org/id/d036affd9b


(Gutek) #8

Dokończyć skanerami online - Skanery do wyboru - wybierz jeden i wklej raport


(Cuinhell) #9

Log ze skanowania : http://wklej.org/id/7ea44f7c0b


(Gutek) #10

Nic nie widać


(Cuinhell) #11

Sic! jakieś badziewie się przyczepiło:)

Jeśłi możesz sprawdź proszę ostatni log z HJT może tu coś jednak będzie: http://wklej.org/id/9eacd3372f

Bardzo dziękuję za pomoc i poświęcony czas...walka dobiegła końca :wink: :frowning:


(Gutek) #12

Nic nie widzę w HJT

Pobierz program SDFix

-


(Cuinhell) #13

Log z SDF: http://wklej.org/id/34ff20d520


(Gutek) #14

Już powinno być Ok