Błąd funkcji uśpienia


(Herosiatko) #1

Witam, od kilku dni zauważyłem błąd z funkcją uśpienie. Otóż usypiam laptopa i po kilku minutach sam się włącza (wybudza się z uśpienia). Może to głupio zabrzmi ale jak włączę lampkę lub jak się zrobi nagle jasno w pokoju to on (laptop) się wybudza. Co to znaczy? Jakiś chacker szpieguje mnie czy co? Czyżby mój laptop reagował na światło (mam 3 lata i nigdy nie zauważyłem tego - na pewno nie było tak jak teraz).

 

Mój laptop: Asus X53B E-450 Win 7 HP

 

.


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” itp. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(kamil004) #3

pomysłów może być kupa nie mniej jednak dziewczyna ma lapka asusa i też miała taki problem.

 

Na początek bym sprawdził w menadżerze urządzeń czy nie masz przypadkiem włączonego wybudzania.


(Herosiatko) #4

Myszka dobrze działa, jej ruszenie lub naciśnięcie podczas uśpienia laptopa nie powoduje włączenia go.

 

Opis sytuacji o godz 15:00:

 

Na biurku przy ścianie mam laptopa. Na biurku mam lampkę (20 - 30 cm od laptopa). Na środku pokoju w suficie mam żyrandol.

 

Włączam uśpienie laptopa, kilka sekund i usypia się. Włączam lampkę na biurku i natychmiast laptop budzi się (pojawia się niebieski ekran z win 7 i wybór konta).

Mam włączoną lampkę i usypiam laptop, kilka sekund i usypia się. Gdy wyłączam lampkę na biurku to laptop się budzi. 

 

Włączam uśpienie laptopa, kilka sekund i usypia się. Mam trzy żarówki w żyrandolu. Włączam jedną żarówkę (na żyrandolu) i laptop się nie budzi (nic się nie dzieje), włączam 2 i też się nie budzi, włączam wszystkie żarówki (3) i czasami się budzi. 

 

Napiszę później jak się zachowuje jak jest już ciemno na dworze.


(MacGregor) #5

Możliwe że oświetlenie powoduje zakłócenia na pasmach wi-fi/bt a przez włączone opcje wybudzania komputera przez te komponenty powodują one budzenie się komputera.


(Herosiatko) #6

Wyłączyłem wi-fi, a także router i nie pomaga.

Chyba już tak zostanie, z jednej strony ciekawa funkcja się zrobiła.

Czy to jest szkodliwe, bo jeśli nie to chyba dam sobie spokój z tym?


(kamil004) #7

Nic mu nie grozi poza większym zużyciem energii

 

A to cię powinno zainteresować :D http://forum.pclab.pl/topic/849577-Komputer-wychodzi-z-stanu-u%C5%9Bpienia-po-w%C5%82%C4%85czeniu-%C5%9Bwiat%C5%82a-w-pokoju/ (pomiń posty na temat wywodów o napięciu w gniazdku :D)

 

Tylko dwie strony więc przeczytaj (mimo wszystko nie tylko ty masz taki ficzer i nikt go nie rozwiązał, ale odkurzacz bym sprawdził hehe)

 

EDIT:

Dobrze że mam to wyłączone :smiley:

http://postimg.org/image/sh0fsja95/


(Herosiatko) #8

Dzisiaj było też coś nie tak z hibernacją: nacisnąłem hibernacja, pojawił się czarny obraz (tak jak zawsze) i komp przygotowywał się do wyłączenia, za kilka sekund miał się zhibernować, wstaję z krzesła a tu się włącza ponownie :confused:

 

Uśpienie: wyłączam lampkę (w pokoju jest ciemno), potem usypiam laptop, jest uśpiony, wychodzę z pokoju, wracam po 5-10 min a on jest włączony (przygaszony ekran - mam ustawione po 2 min). :confused:

 

Wie ktoś gdzie w biosie to jest?

“Restore from AC power loss” lub podobnie brzmiąca. Tu była taka rada: http://forum.pclab.pl/topic/849577-Komputer-wychodzi-z-stanu-u%C5%9Bpienia-po-w%C5%82%C4%85czeniu-%C5%9Bwiat%C5%82a-w-pokoju/


(adamk1985) #9

Witaj, sprawdź z zasłoniętą kamerą… wydaje mi się że to ona jako urządzenie usb reaguje na zmianę natężenia swiatła…

 

W BIOS powinna być opcja “USB wakeup” - wyłącz ją i jeśli to nie pomoże to koniecznie reinstalacja systemu… 


(Herosiatko) #10

Włączam bios i nie ma tam takiej funkcji, nawet takiej w której mogłaby być:

 

Main: http://scr.hu/0ixa/34dqt

Advanced: http://scr.hu/0ixa/2ugo0   zapewne powinno być tu ale nie ma (nie da się wejść dalej, w sata configuration  jest kilka zaciemnonych pól)

Boot: http://scr.hu/0ixa/1oz9a

Security: http://scr.hu/0ixa/cku3b

Save & Exit: http://scr.hu/0ixa/9cr3d


(kamil004) #11

bo w tych biosach nie ma takiej opcji. To są okrojone biosy z funkcji niestety.

przyczyna jest gdzie indziej ale pytanie gdzie.


(Herosiatko) #12
  1. Mam wykupiony dodatkowy rok gwarancji ubezpieczyciela do początku listopada tego roku - coś zdziałam tym?

 

  1. Z tego co widzę, nie mam już ukrytej partycji recovery (na gwarancji wymieniany dysk - rok temu): http://scr.hu/0ixa/qwofh

 

Mam kopię zapasową systemu - 6 płytek dvd - będę musiał z niej skorzystać (ile razy mogę korzystać z tej kopii zapasowej?)

Czy reinstalując system będę miał możliwość wybrania dysku tylko C (z systemem), tak aby nie stracić danych na D?


(kamil004) #13

Ja bym zaczął od reinstalacji systemu, zainstalowania sterowników i sprawdzenia usypiania.

 

Jeśli będzie ok to wina leży

  • w konfiguracji systemu

  • w instalowanych aktualizacjach systemu windows

  • w zainstalowanych programach

  • lub coś innego

 

Ale generalnie zaczął bym od postawienia systemu na nowo w celach testowych.

 

Zrób sobie kopie partycji C programem np.EaseUS Todo Backup , na jakimś dysku zewnętrznym w razie gdyby reinstal nic nie dał i żebyś miał do czego wracać.

PS machnij też sobie bootowalny pendrive aby przywrócić obraz kopii. w przeciwnym wypadku będziesz musiał na czystym systemie zainstalować EaseUSa i przywrócić.


(Herosiatko) #14

Dodam, że nie mam wszystkich aktualizacji systemu (ostatnio przed pojawieniem się problemu nic nie instalowałem). Wpierw zaktualizuje, potem zobaczymy.


(kamil004) #15

bardziej mi chodziło o to że czasem aktualizacje potrafią nieźle napsuć w systemie. Stąd właśnie test na czystym systemie po reinstalacji.


(Herosiatko) #16

Właśnie teraz przed chwilą był uśpiony, gdy obok w pomieszczeniu tata włączył wiertarkę udarową, laptop obudził się. Coś z napięciem nie tak, może zasilacz?


(kamil004) #17

A na baterii też tak się dzieje?


(Herosiatko) #18

Na baterii działa poprawnie  :slight_smile:

Na baterii wraz z zasilaczem problem jest nadal.


(kamil004) #19

czyli zakłócenia z sieci, pytanie czy problem w samym zasilaczu czy w lapku.