Błąd Grafiki w bios Sygnał dźwiękowy 1 długi 2 krótkie


(Ernpaw11) #1

Witam, wczoraj od dziewczyny z domu wziąłem komputer kilkuletni, który miesiąc stał w piwnicy, ale przede odstawieniem do niej, działał poprawnie. Po powrocie do domu, próbuję go odpalić no i tu zaczyna się problem mianowicie... Gdy próbuję go uruchomić BIOS wywala błąd grafiki (1 długi 2 krótkie) Próbowałem już rozebrać komputer odpalić bez owej karty graficznej, dociskałem kartę czyściłem, tak samo z ram, Resetowałem również bateryjkę biosu. I ciągle występuję ten błąd. Ja już nie mam więcej pomysłów. Jest ktoś w stanie mi pomóc ?


(pocolog) #2

Limit szklanych kul na ten tydzień wyczerpany, a do wróżenia z fusów potrzebna droga kawa, więc najlepiej będzie jeśli zdradzisz nam jaki to tajemniczy “1 długi 2 krótkie” błędy pokazuje komputer :slight_smile:


(Ernpaw11) #3

jak już wspomniałem sygnalizacja bios 1 długi sygnał i 2 krótkie powtarzające się aż do wyłączenia zasilania wskazują prawdopodobnie na błąd grafiki, a monitor nie reaguję ponieważ na starcie PC, słychać jedynie sygnalizacje.


(deralb) #4

Zmień zasilacz chyba się konczy.


(pocolog) #5

Jeśli to beep code biosu to musisz podać jaki to bios/płyta główna.

tutaj mały spis ktoś zrobił ale lepiej byłoby sprawdzić to u źródła http://www.elektroda.pl/rtvforum/topic1235473.html


(Ernpaw11) #6

W jaki sposób mam zidentyfikować bios skoro nie mogę włączyć PC ?

 

Co może mieć na to wpływ skoro miesiąc temu działa poprawnie, a gdy przewiozłem go do domu to przestał.


(pocolog) #7

Możesz go zidentyfikować po płycie głównej otwierając obudowę. Sprawdź jaką masz płytę główną i będzie wiadomo jaki w niej siedzi bios.


(Agatonster) #8

ernesto

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Ernpaw11) #9

P2VD2 - V/MS

a karta graficzna 

Asus EN8400GS SILENT GF 8400GS 256MB DDR2 (64bit)


(JNJN) #10

Prawdopodobnie wilgoć coś uszkodziła.

 

Na początek podmiana i test:

 

  • karty grafiki

  • zasilacz

  • płyta

  • inne

 

Ale wcześniej dokładne przejrzenie i konserwacja wszystkich styków i grzbietów stykowych karty grafiki i pamięci, może gdzieś jest dalej wilgoć?


(pocolog) #11

Jeśli komputer był przewożony to zacznij od sprawdzenia czy wszystkie podzespoły są prawidłowo podpięte, coś mogło się poluzować. Odepnij wszystko od płyty głównej, wyczyść ostrożnie i poskładaj. Wilgoci też nie można wykluczyć ze względu na gwałtowne zmiany temperatury na zewnątrz i wewnątrz, ale raczej nie powinno to spowodować spalenia żadnego układu jeśli nie odczekałeś z włączeniem komputera.


(system) #12

Twój komputer ma BIOS firmy AMI , więc faktycznie 1 długi, 2 krótkie – błąd karty graficznej. Nie wiem, czy to już robiłeś, ale w tej sytuacji wymontuj kartę graficzną PCI, przełóż kabel sygnałowy monitora na grafikę zintegrowaną i uruchom komputer.