Bład iexplore.exe


(Snoopy071) #1

Przy próbie odtwarzania filmów, niektórych gier bądz programów pojawia się ten komunikat, (blad iexplore.exe badz danej aplikacji np. winamp)

Skanowałem dysk AD-Aware i MKS wirem. wklejam loga:


(jessica) #2

Skanowałeś MKSem i tego nie wykrył?

Coś mi się nie chce wierzyć.

Plik "rpcc" powinien samoczynnie usunąć -->ComboFix (na dole tej strony z linku) -

Log z niego wklej na http://wklej.org/, a w poście daj tylko link.

Po użyciu ComboFixa sfiksuj ten w/w wpis w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked. I napisz potem w poście, że to sfiksowałeś, żeby potem nikt Ci nie kazał znów sfiksować, bo w logu ComboFixa będzie jeszcze to widoczne.

jessi


(Snoopy071) #3

http://wklej.org/id/75b89c9778

jest sfiksowane to wczesniejsze.


(jessica) #4

No tak - ComboFix swoje zadanie wykonał.

I nic więcej podejrzanego nie widzę w jego logu.

Tak więc, jeśli Twój problem nie ustąpił, to musisz szukać innej przyczyny, bo wirusów nie ma już.

jessi


(Snoopy071) #5

Cóż, dalej jest jak było... może to coś pomoże jesli pokaże jak wyglada obraz np filmu... (cały w zielone prążki)


(Gutek) #6

To to może być wina kodeków, że masz taki kolor :wink:


(Snoopy071) #7

Hmm... to możliwe, (wiec jakie powinienem zainstalowac kodeki,m ktore sa najbardziej uniwersalne?) jednak wyskakujacy blad iexplore.exe to raczej nie wina kodekow


(adam9870) #8

Użyj narzędzia HaxFix z opcji numer 1 , a następnie wklej tu zawartość utworzonego pliku haxlog.txt.

Co do kodeków - poczytaj:

:arrow: Uniwersalny komplet kodeków


(Snoopy071) #9

Po reinstalacji kodekow obraz wrocil do normy:)

http://wklej.org/id/ee8e332581

Podczas instalacji HaxFix'a, NOD32 wykryl takiego wirusa :

C:\Program Files\HaxFix\Process.exe (?)


(Gutek) #10

Jest Ok