Błąd instalacji ubuntu


(Zyrol81) #1

Witam

 

Niedawno zakupiłem używany komputer. Taki jakiś starszy. I chciałem na nim zainstalować Xubuntu. Ściągnąłem wersję 14.04 LTS i386. Pojawił mi się początkowy znaczek (ten na dole) po czym wyskoczył migający kursor który napisał mi po pewnym czasie taki oto błąd.:

 

"ASPM: Could not configure common clock"

 

Pomyślałem "Lol" i zacząłem przegrzebywać różne forumy i googla. Proponowali aktualizację jądra, co nie przyniosło żadnego efektu. Magiczne zagraniczne fora opisują podobny problem, ale na już zainstalowanym systemie, co mnie nie urządza. Pomyślałem " a co tam, jak szaleć to szaleć". Pociągnąłem wersję 64 bit, bez rezultatu. Ściągnąłem Xubuntu 15.04 w wersji i386 oraz AMD64 również bezskutecznie. Z tym, że xubuntu 15.04 wywalił mi:

 

"ASPM: Could not configure common clock

[        8.826859] ACPI PCC probe failed

starting version 219"

 

W zasadzie okazałem się być bezsilny wobec magii kodów xubuntu i magicznych napisów na moim ekranie.

Zaznaczę od razu że winXP instaluje sie bez większych problemów.

Proszę o pomoc w rozwiązaniu problemu.

 

Konfiguracja komputera:

Procesor P4 3GHz

Ram?: 1,5 GB DDR

Płyta główna bliżej nie określona (a przynajmniej nie pisze na niej nic konkretnego)

Grafika to jakiś gigabyte o którym też nie mam zielonego pojęcia.

 

 

 


(system) #2

Może Debian ?

Miałem kiedyś stacje sun ultra1 i tylko debian dawał radę podnieść iksy

Jeżeli Masz licencję na XP to zostań przy nim


(nintyfan) #3

Nie miałem tzakiego problemu, więc nie wiem czy pomogę.

Nie wiem, gdzie szukałeś, ale na pierwszej znalezionej stronie znalazłem coś takiego:

I got it working via workarounds. I first had to put the BIOS into Legacy only mode from Both. This disabled UEFI. I then had to use pci=noacpi to get it to boot. Then I had to upgrade the nvidia driver to 313.18 from 304.64 to support the K2000M. Then it would switch from pci=noacpi to nolapic to get the nvidia driver working.

Czyli:

  1. wyłączasz UEFI(jeśli masz).

  2. edytujesz opcję gruba, dopisując pci=noacpi

  3. Uruchamiasz i instalujesz system


(Zyrol81) #4

 

  1. wyłączasz UEFI(jeśli masz).

  2. edytujesz opcję gruba, dopisując pci=noacpi

  3. Uruchamiasz i instalujesz system

 

  1. Uefi brak.To starszy komputer z normalnym biosem.

  2. Jak edytować gruba na płycie CD??

  3. Nie da rady uruhomić instalatora, a co za tym idzie  zainstalować systemu.

Nie strasz mnie nawet. :slight_smile: mam rzeczy które działają tylko pod ubuntu i chciałbym aby działały.


(system) #5

może tu coś znajdziesz: https://help.ubuntu.com/community/BootOptions


(Zyrol81) #6

Nie wiele daje grzebanie w opcjach. Po wciśnięciu F6 na oknie gruba i zaznaczeniu noacpi nadal wyskakuje komunikat o ASPM. Zgodnie z instrukcją “-” są, ale dochodzą mniej/więcej półtorej linii i na tym koniec.  Komputer dalej nie rusza.


(system) #7

Na moim PC Ubuntu 14.04 działa, a 15.04 nie działa

Może pobierz 14.10 ?

W ostateczności Zainstaluj ten Windows XP i VirtualBox - a w maszynie wirtualnej Ubuntu


(Zyrol81) #8

to ostateczność. Nie mam oryginalnego XP. Nie dostałem płyty do komputera z systemem. A nie działa na nim żaden ubuntu. Padła jeszcze propozycja - debian. Tylko nie wiem, czy będzie tam xbmc wraz ze wszystkimi wtyczkami, a także tyle gier co na ubuntu dla dziecka.


(saturno) #9

Wtyczki do XBMC oprócz oficjalnych trzeba samemu doinstalować i tak jest wszędzie nie tylko w Debianie.

W XBMC przed chwilą zainstalowałem: repository.sd-xbmc.org-2.0.0.zip i działa.

 

Odnośnie gier nie używam Ubuntu więc się nie wypowiem ale w Debianie jest też w co pograć.

Dodatkowo są gry przez wine, a Steam i Desura też działa.


(Zyrol81) #10

Dzięki za wyczerpującą odpowiedź. Wygląda na to że na kompie wobec tego zagości debian testing. Chyba że nie uda mi sie go zainstalować (bo jeszcze ani razu mi się nie udało) to będzie wersja Stable. Pokombinuje jeszcze, może mint wstanie, a jak nie to pociągnę debiana. Jak są gry dla dziecka, to luzik. Dzidzia będzie szczęśliwa. Bajki obejrzy, w jakieś proste gry zagra.