Błąd: Instalator nie mógł utworzyć nowej partycji


(dre4merOn) #1

Cześć

Mam problem z instalacją Windows 7 x64 już na samym początku. Gdy próbuję zainstalować Windows na nowo utworzonej sformatowanej partycji o dziwo wyskakuje pod spodem takie coś:

Instalator nie mógł utworzyć nowej partycji, ani zlokalizować istniejącej partycji systemowej. Aby uzyskać więcej informacji zobacz plik dzienika instalatora systemu Windows.

Czy można temu jakoś zaradzić?


(Mateusztryfon) #2

może źle zrobiłeś partycje, jakim programem robiłeś? polecam easeus partition master. mogłeś wziąść zły system plików który powinien być (NTFS).


(Frog) #3

Nivez , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(dre4merOn) #4

@mateusz0739

Tym z płytki windowsowej.

To był na 100% NTFS.


(Maciejgromowski) #5

A sprawdzałeś dysk jakimś programem? Sprawdź dane SMART np. HDTune.

A to dysk SATA czy ATA?


(dre4merOn) #6

Nie sprawdziłem. Zrobię to, chociaż trochę dziwne bo Ubuntu się zainstalowało i działa bez żadnych problemów

Sorry za pytanie ale, jak to sprawdzić?Dodam, że jestem na Ubuntu.


(Maciejgromowski) #7

O ile pamiętam, to w UBUNTU wejdź w Administracja > Menedżer dysków (czy coś w tym stylu). Tam będzie opcja zainstalowania i min. możliwość wyświetlenia danych SAMRT, a tam UBUNTU Ci wszystko powie.

Co do ATA czy SATA to w otwórz PCeta i najprościej jak zobaczysz, czy przewód transmisyjny od dysku będzie miał kształt cienkiej taśmy o szerokości ok. 5 cm - wtedy ATA - starszy, czy przewód SATA, szer. ok 2 cm i grubszy. Pytam o to, bo czasem mogą być różne błędy właśnie w ATA, w starszych dyskach. Sprawdź także, czy jeżeli masz dysk ATA, kable nie są pozaginane.

Spróbuj także owy kabel odłączyć od dysku i płyty głównej i przyłącz ponownie. Czasem, a czasem może to pomóc. :wink:


(radko11) #8

Ściągnij sobie:

http://www.dobreprogramy.pl/GParted,Pro ... 13209.html

Masz pewność, że program jest zdrowy.

Używam od wieków.

Zrobisz iso i zbootujesz PC z napędu.

Powtórz format i spróbuj ponownie


(Piotrkijak) #9

Miałem dokładnie ten sam error po wyzerowaniu dysku i stworzeniu partycji. Pobierz gparted, wywal wszystkie partycje, utwórz na nowo, sformatuj i po zabootowaniu instalatora nie formatuj partycji(bo i po co skoro są już sformatowane?), tylko kliknij na tą gdzie chcesz mieć system i kliknij dalej. Tym razem już ruszy na 100%...


(dre4merOn) #10

@maciekgromek

Są to starsze dyski ata.Podłączenie i odłączenie, nie pomogło.

@radko11

Tak zrobiłem i gdy próbowałem uruchomić Gparted wywaliło błędy, coś w rodzaju:

Buffer I/0error on device sr0 logical block 31603

Buffer I/0error on device sr0 logical block

@Piotr92

Jak napisałem wyżej przy uruchamianiu Gparted sypnął błędami.


(marcin82) #11

Nagraj GParted jeszcze raz np. na płytę CD-RW lub DVD-RW. To wygląda na błąd zapisu danych na płycie.


(dre4merOn) #12

@marcin'82

Hmm, nie napisałem ale nagrywałem 2 razy. Najpierw Asystentem cd/dvd a za drugim razem nagrałem programem Brasero.Włączyło się to okienko z wyborem w Gparted a gdy kliknąłem w default setting właśnie po chwili sypnęło błędami, tak było w obydwu przypadkach.


(marcin82) #13

No to spróbuj (nie wiem jak stoisz z płytami) - dystrybucji SystemRescueCD:

http://www.sysresccd.org/Download

Po pobraniu sprawdź sumę md5 obrazu.


(Piotrkijak) #14

Nivez, ja też miałem te błędy - poczekaj parę minut aż przelecą, a w końcu program załaduje się i będzie działał bez problemu...


(dre4merOn) #15

Okej, ruszyło. Tylko wyskoczyło kilka opcji do wyboru. Trochę się w tym gubie i słabo znam angielski. Mógłby ktoś pokierować jak dostać się do partcjonowania?


(Piotrkijak) #16

Zrób fotkę na czym utknąłeś, albo opisz...


(dre4merOn) #17

Nie wiem co wybrać już na samym początku. Mam do wyboru kilka opcji w GParted 0.8.0-5, którą wybrać? I co dalej?


(Piotrkijak) #18

Pierwszą od góry wybierz i wciśnij enter.


(dre4merOn) #19

Dobra wybrałem j. angielski i co dalej? Którą opcję wybrać?


(Piotrkijak) #20

Po języku z tego co pamiętam trzeba wybrać sterownik do karty graficznej. Dla Nvidii wybierasz NV.

-- Dodane 19.04.2011 (Wt) 21:10 --

Nie, guzik, po języku jest which mode do you prefer, czyli wybierasz 0. Jeżeli nie zaskoczy wybierasz 1 i wtedy wskazujesz jaki sterownik ma być użyty...