Błąd install shield wizard


(mlodszylele) #1

Witam

Mam taki problem ze nie moge zainstalowac sterownikow audio - wyskakuje mi jakis błąd a mianowicie.

INSTALATOR NAPOTKAŁ BŁĄD

Wykonaj następujące czynności:

-Zamknij wszystkie uruchomieone programy

-Opróżnij folder tymczasowy

-Sprawdź połączenie z internetem (instalacje oparte na Internecie)

Następnie spróbuj ponownie uruchomic instalatora.

Kod Błędu: -6005

Nie wiem jak sobie z tym poradzic. Nie mam zadnych dzwieków w komputerze nawet systemowych. Mam system XP


(G3h0stx) #2

Windows XP z którym Service Pack ? jakie to są sterowniki ?

Najlepiej podaj model płyty głównej / karty dźwiękowej.


(Jacek Bydgoszcz) #3

Jaka płyta główna?

XP a dokładniej,z którym SP?

Sterowniki jakie instalujesz,z płyty cd czy najnowsze ze strony producenta?


(mlodszylele) #4

Mam Windosa XP Home Profesional z Service Pack'iem 3

Moja plyta główna to GIGABYTE GA-MA69VM-S2 - czyli zintegrowana.

Próbowałem najpierw instalować z płyty a potem ściągnąłem z netu i tez nie moge zainstalowac. Kolega mowil ze to moze byc błąd service packa ale nie wiem czy to to.

Wczesniej miałem takie sterowniki realtek high definition audio 5.10.0.5413


(Danielm86) #5

zastosowałeś się do w/w zaleceń?? Wyczyść śmieci programem CCleaner. Sprawdz czy nie masz już zainstalowanej dzwiękówki jako inna karta dzwiękowa. Jesli jest zainstalowana to weź prawym i odinstaluj. Wtedy spróbuj


(mlodszylele) #6

Nadal ten sam problem :frowning:


(tores1977) #7

Albo Home albo prof niema XP Home Profesional

Jaka karta dźwiękowa


(Jacek Bydgoszcz) #8

Przecież napisał,że zintegrowana na płycie GIGABYTE GA-MA69VM-S2.

Spróbuj zainstalować sterowniki ręcznie przez menedżer urządzeń.


(mlodszylele) #9

Też nic nie da rady zrobić. Jak wszedłem w menadzer urzadzen to przy realtek high definition audio jest żółty wykrzyknik.


(Danielm86) #10

Odłącz głośniki, weź daj prawym i aktualizuj sterownik, nie wyszukuj wybiorę sam i tam ręcznie znajdz sterownik.


(mlodszylele) #11

Nic z tego. Też to nie działa.


(G3h0stx) #12

Spróbuj stąd:

http://download1.gigabyte.ru/driver/motherboard_driver_audio_realtek_azalia-ati.exe

Najnowsze sterowniki z 10/03/2009