Błąd krytyczny-Kernel-Power jak rozwiązać


(Rezoremedia) #1

Witam od jakiegoś czasu mój laptop HP DV 1120ew strasznie się zawiesza i robi to nieregularnie raz działa jak się nagrzeje to nawet cały dzień działa ,ale świeżo po uruchomieniu wyskakuje błąd z którym nie mogę sobie poradzić.

Może ktoś z was spotkał się z podobnym problemem i ma na to rozwiązanie:

Błąd ten podaje z podglądu zdarzeń:

Nazwa dziennika:System

Źródło: Microsoft-Windows-Kernel-Power

Data: 2013-11-18 10:09:16

Identyfikator zdarzenia:41

Kategoria zadania:(63)

Poziom: Krytyczne

Słowa kluczowe:(2)

Użytkownik: SYSTEM

Komputer: rezor-Komputer

Opis:

System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania.

Kod XML zdarzenia:

41

2

1

63

0

0x8000000000000002

1347

System

rezor-Komputer

0

0x0

0x0

0x0

0x0

false

0

za chiny ludowe nie daje rady co robiłem dotychczas to :

1.format dysku twardego do zera podczas nowej instalki win7

2.z bios test sprawdzałem ram i hd

3.czyszczenie laptopa i wymiana pasty pod procesorem i karta graficzną

dodam ze mam w menadżer urządzeń 5 żółte wykrzykniki z czego cztery miałem przed występowaniem problemu z zawieszaniem

ale jeden wykrzyknik jest nowy i wydaje mi się ze może to być jeden z problemów ale tylko mi się wydaje podaję wykrzykniki

:

nieznane urządzenie!

podstawowe urządzenie systemowe!

podstawowe urządzenie systemowe!

podstawowe urządzenie systemowe!

i ten piaty co go nie było

kontrolery uniwersalnej magistrali systemowej

-Unknow Device

aha jeszcze dodam że jeden port usb mi nie działa i jest fizycznie zniszczony (kiedyś nie mogłem wyjąć pendrive i uszkodziłem port)-może to wina jakiegoś zwarcia sam już nie wiem

pozdrawiam

z góry dzięki za pomoc jak coś :slight_smile:


(Dimatheus) #2

rezor77 , na forum używamy polskich znaków diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(falcon89) #3

W Menadżerze urządzeń kliknij prawym na urządzenia z żółtymi wykrzyknikami, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum).


(Rezoremedia) #4

ACPI\ENE0100

*ENE0100

PCI\VEN_197B&DEV_2382&SUBSYS_3600103C&REV_00

PCI\VEN_197B&DEV_2382&SUBSYS_3600103C

PCI\VEN_197B&DEV_2382&CC_088000

PCI\VEN_197B&DEV_2382&CC_0880

PCI\VEN_197B&DEV_2383&SUBSYS_3600103C&REV_00

PCI\VEN_197B&DEV_2383&SUBSYS_3600103C

PCI\VEN_197B&DEV_2383&CC_088000

PCI\VEN_197B&DEV_2383&CC_0880

PCI\VEN_197B&DEV_2384&SUBSYS_3600103C&REV_00

PCI\VEN_197B&DEV_2384&SUBSYS_3600103C

PCI\VEN_197B&DEV_2384&CC_088000

PCI\VEN_197B&DEV_2384&CC_0880

USB\UNKNOWN


(falcon89) #5

Zainstaluj

http://ftp.hp.com/pub/softpaq/sp45001-45500/sp45045.exe

http://ftp.hp.com/pub/softpaq/sp45001-45500/sp45046.exe

Jaką masz wersję biosu?

System nasz 6 bitowy?

-- Dodane 18.11.2013 (Pn) 14:32 --

Jeśli chodzi o USB\UNKNOWN to sprawdź http://ftp.hp.com/pub/softpaq/sp45501-46000/sp45817.exe


(Rezoremedia) #6

Dzięki falcon89 pierwsze cztery wykrzykniki znikły po instalacji dwóch górnych linków z prog.

ale wykrzyknik o USB\UNKNOWN po instalacji podanej przez ciebie instaluje niby ale pózniej win7 wywala komunikat:

Ten program może nie być zainstalowany poprawnie

Jeśli ten program nie został zainstalowany poprawnie spróbuj zainstalować go ponownie , używając ustawień zgodnych z tą wersją systemu Windows.

Program: Hardware enabling software drive for HP USB TV Tuner

Wydawca: Hewlett-Packard

Lokalizcja: C:\Users\rezor\Downloads\sp45817 (1).exe

i mam do wyboru:

Zainstaluj ponownie,używając ustawień zalecanych

Ten program został zainstalowany poprawnie

wybieram zainstaluj ale wykrzyknik nie znika ( a został tylko jeden :slight_smile:

Posiadam :

Nazwa systemu operacyjnego Microsoft Windows 7 Home Premium 32 BIt

Wersja 6.1.7600 Kompilacja 7600

Dodatkowy opis systemu operacyjnego Niedostępne

Producent systemu operacyjnego Microsoft Corporation

Nazwa systemu REZOR-KOMPUTER

Producent systemu Hewlett-Packard

Model systemu HP Pavilion dv5 Notebook PC

Typ systemu X86-based PC

Procesor AMD Turion X2 Dual-Core Mobile RM-72, 2100 MHz, Rdzenie: 2, Procesory logiczne: 2

Wersja/data systemu BIOS Hewlett-Packard F.37, 2009-08-19

Wersja SMBIOS 2.4

Katalog systemu Windows C:\Windows

Katalog systemowy C:\Windows\system32

Urządzenie rozruchowe \Device\HarddiskVolume1

Ustawienia regionalne Polska

Warstwa abstrakcji sprzętu Wersja = "6.1.7600.16385"

Nazwa użytkownika rezor-Komputer\rezor

Strefa czasowa Środkowoeuropejski czas stand.

Zainstalowana pamięć fizyczna (RAM) 3,00 GB

Całkowita pamięć fizyczna 3,00 GB

Dostępna pamięć fizyczna 1,72 GB

Całkowity rozmiar pamięci wirtualnej 5,99 GB

Dostępna pamięć wirtualna 4,37 GB

Obszar pliku stronicowania 3,00 GB

Plik stronicowania C:\pagefile.sys


(falcon89) #7

Zaktualizuj system (zainstaluj Service Pack 1).


(Rezoremedia) #8

Service Pack 1 zaktualizowałem

dalej mam :

USB\UNKNOWN

ale ja wiem że ten port jest uszkodzony, bo mi nie działa bo kiedyś musiałem ingerować żeby wyciągnąć pendraiva i z lekka cos tam powiginałem ,ale komunikat mam od niedawna a port juz z rok nie działa.

czy to może być wina tego zwisu co mam co jakiś czas tzn.

Microsoft-Windows-Kernel-Power ?

wszystko zaktualizowane jak powinno a wykrzyknik dalej jest

z góry dzięki za poświęcony czas na mój problem

pozdrawiam


(falcon89) #9

Kliknij prawym na Unknow Device i Odinstaluj, uruchom ponownie laptopa.


(Rezoremedia) #10

odinstalowanie zrobiłem i ponowny rozruch też, ale po ponownym rozruch win7 coś szukał ale sterowników nie znalazł natomiast napisał:

System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)

Zauważyłem że błąd kernel który powoduje zawieszenia nie występuje jak laptop trochę się rozgrzeje, a jak dzisiaj odpalałem wieczorem jak postał z 15 godzin i był zimny to musiałem uruchamiać 6 razy żeby załadował win7 teraz normalnie działa i nic się nie dzieje zainstalowane wszystkie łatki i sp1

Zrobiłem jeszcze Uruchamianie narzędzia do rozwiązywania problemów ze sprzętem i urządzeniami i wypisał:

Znalezione problemy

Urządzenie Unknow Device nie działa prawidłowo Wykryty !

Zmiany sprzętu mogły nie zostać wykryte Wykryty !

Dalej mam zawiechy podczas uruchamiania win7 może źle coś poskładałem jak czyściłem laptop i zakładałem pastę na procesor ?

pozdawiam