Błąd ładowania modułu apache - WebServ 2.0


(Feelek3) #1

Witam,

Dziś gdy zainstalowałem, program webserv 2.0 napotkałem błąd w czasie uruchomienia, program nie działa i wyświetla taki błąd:

http://www.wstaw.org/images/free/2009/0 ... 63d9c.jpeg


(Krzkaczor) #2

Masz zainstalowanego skype?


(Feelek3) #3

nie, a co to ma do rzeczy?


(Krzkaczor) #4

Ma i to dużo, apache i skype korzystają domyślnie z tego samego portu i dlatego nigdy taki duet nie działa :wink:


(Feelek3) #5

a no. Nie mam skypa i go nie instalowałem.


(Airborn) #6

SyntaxError , spojrzałeś w ogóle co to za błąd? Co ma Skype i zajmowanie przez niego portu 80 do nieładowania się modułu php4?

Feelek , z ciekawości, dlaczego php4, a nie 5? Dla 4 wsparcie się już dawno skończyło.


(Krzkaczor) #7

http://www.google.pl/search?source=ig&h ... lr%3D&aq=f

Nie looknołem bo po krzakach na końcu odechciało mi się :wink: a większość problemów to właśnie ze skypem jest.


(Feelek3) #8

Bo na 5, co ciekawe kilka skryptów się krzaczy :roll: trudno mi w to uwierzyć...


(Airborn) #9

to znaczy, że skrypty są napisane pod 4, nie pod 5, nie ma się czemu dziwić, to raczej świadczy o tym, że ich twórcy dawno temu przestali je rozwijać, więc wszelkie błędy nie zostały raczej naprawione, lepiej porzucić wszelkie tego typu rozwiązania lub przepisać je na 5


(Feelek3) #10

To ja już wole napisać wszystko od nowa.