Błąd lsass.exe i wyłączanie kompa po 60 sek


(Kuncio) #1

mam taki oto błąd że przy starcie systemu wyskakuje okienko w którym pisze że za 60 sekund nastąpi zamknięcie systemu bład w pliku c:/windows/system32/lsass.exe

mam windowsa XP

a oto log z HijackThisy

Logfile of HijackThis v1.99.1

Scan saved at 17:07:13, on 2005-10-08

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\RUNDLL32.EXE

C:\WINDOWS\System32\ctfmon.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\PROGRA~1\MOZILL~1\firefox.exe

C:\Program Files\Internet Explorer\Iexplore.exe

D:\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O21 - SSODL: mtklefa - {F8FF2C07-12F8-4929-ED98-36DADB477BD0} - C:\WINDOWS\System32\kurc32.dll

O21 - SSODL: mtklefa - {F8FF2C07-12F8-4929-ED98-36DADB477BD0} - C:\WINDOWS\System32\kurc32.dll

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

(system) #2

Sprawdź system tym:

http://dobreprogramy.pl/index.php?dz=2&id=530&t=73

W32.Blaster Worm Fix Tool 1.0.6.1


(Jas Mo) #3

A może byś przynajmniej zainstalował SP1 lub SP2 :wink:


(Kuncio) #4

Sebastian Szaniawski pomógł więc zasłużył na +


(Kuz5) #5

Co od loga

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki na czerwono usun ręcznie z dysku


(Pablo Spam) #6

Jeśli chcesz sie zabezpieczyć przed nowymi wersjami Blastera, to zainstaluj firewall, np.: