Błąd na czarnym tle przy przy uruchomieniu Visty


(Marcinxpd) #1

Witam!

Po ponownym zainstalowaniu systemu po jakimś czasie przy uruchomieniu komputera zaczął się pojawiać komunikat na czarnym tle z informacją o pliku winload.exe, taki jak tutaj:

 

Po wielu próbach włączenia systemu i testowaniu pamięci oraz dysku twardego, postanowiłem ponownie zrobić format. Wszystko szło zgodnie z planem, jednak po instalacji aktualizacji (może zbieg okoliczności) problem się powtórzył. Postanowiłem przepiąć pusty dysk z innego komputera (sprawny) i na nim zainstalować system, niestety to również nie pomogło.


(_abrakadabra_) #2

Tak na szybko pókim przytomny.

Spr. odpalić naprawę systemu z płyty, odpal wiersz poleceń i wpisz:

bootrec.exe /rebuildbcd

możesz ew. jeszcze po tym dać:

bootrec.exe /fixmbr


(Marcinxpd) #3

Próbowałem już tej metody, niestety nie działa.

 

Dodam jeszcze, że “Naprawa systemu” z płytki nie wykryła zupełnie systemu na dysku, pewnie dlatego to nie zadziałało.

 

Zainstalowałem WIndows 10 Technical Preview, który działa bez najmniejszego problemu po instalacji sterowników i aktualizacji. 

Przeprowadziłem test dysku twardego programem Victoria, załączam zdjęcie ze S.M.A.R.T.

http://www.fotosik.pl/pokaz_obrazek/88b1d3df58d13e32.html

Czyżby to była wina dysku?

Memtest nie wykrył błędów pamięci RAM.

 


(mrFreeze) #4

Z dyskiem jest problem ma niestabilne sektory (dokładnie jeden) oraz problemy z komunikacją. Na początek podmiana kabelka SATA na nowy później zerowanie i remap wg poradnika (oczywiście bezpowrotna utrata wszystkich danych na dysku).

 

http://www.nirvanowiec.republika.pl/MHDD.html


(Marcinxpd) #5

Dziękuję za odpowiedź.

Zmieniłem port SATA i dysk stał się wykrywalny przez MHDD, gdyż wcześniej go nie widział.

Zabieram się za kroki z poradnika.

Przed zerowaniem i remapem dysku twardego przeprowadziłem skan MHDD, który pokazał 1 przy bloku <150ms (zielony) oraz 1 przy AMNF.

Po wykonaniu kroków z poradnika, zarówno 1 przy bloku zielonym, jak i przy AMNF już się nie pojawiły.

Zainstalowałem system wraz ze sterownikami i aktualizacjami, po których uruchomienie Visty było niemożliwe i jak na razie komputer działa bez problemu, tak jakby nic się nie wydarzyło.

Pomysł od mrFreeze pomógł.

Dziękuję bardzo za pomoc!