[Błąd - nie wykrywa programu] Net. framework 4.0


(Rafeq1241) #1

Witam, moim problemem jest włączanie programów, które wymagają obsługi Net.framework'a 4.0 i innych wersji.

Oto obrazek z błędem:

errorek.png

Już wiele razy próbowałem reinstalacji net.frameworka, używałem clean up tool'i i nic. Wierzę, że znajdzie się ktoś kto będzie potrafił mi pomóc dlatego tu piszę : )


(Villy) #2

jesli reinstalacja frameworka nie pomaga, to sproboj sciagnac na nowo aplikacje ktora wymaga tego frameworka - pod zadnym pozorem nie proboj usuwac poprzednich wersji bo bedziesz musial system stawiac na nowo. gdy mi padły biblioteki framework po miesiacu meczarni zdecydowalem sie wgrac system na nowo - bo jak wywalilem programem biblioteki tak juz nie dalo sie ich zainstalowac spowrotem a system nie widzial problemu w integralnosci plikow systemowych wiec nie chcial naprawic problemu.


(Rafeq1241) #3

Panie "Klopers33", niestety nie pomaga nawet to, ponieważ też próbowałem kilka razy xd


(Villy) #4

tylko nie panie xD kuba jestem :wink: , reinstal systemu nie pomaga? i czy tylko jedna aplikacja ma problem z net framework?


(Rafeq1241) #5

Nie pomaga instalowanie ponownie aplikacji. Problem wyskakuje nie tylko tej jednej. Reinstall systemu nie chcę wykonywać ; p.


(Villy) #6

no więc sorry, w windowsie 7 jeszcze nie udalo mi sie tego problemu rozwiązać jesli reinstall net frameworka nie pomaga to w mojej opini jedyne rozwiozanie to format bo kontaktowalem sie w tej sprawie z microsoftem jak mialem taki problem


(Rafeq1241) #7

Aha : ( No ok. Dziękuję w każdym razie za chęci. Poczekam, może ktoś potrafi sprostać temu problemowi xp