Błąd "nieprawidłowy dysk"


(Crooliq) #1

Mam mały problem bo jak włączam kompa wyskakuje mi błąd "nieprawidlowy dysk, wymien i nacisnij klawisz" lub cos takiego. Dokladnie taki jak w momencie gdy jest dyskietka w środku. Dysk jest wykrywany, w biosie ustawione na auto. Pomóżcie, proszę.


(Badzik Mistrz) #2

crooliq - wez zobacz jak jest zworka umieszczona na twoim twardzielu - sproboj zmienic jej ustawienie. (na mastera lub slave).

Zawsze przydaza mi sie taki sam problem jak podlaczam dwa dyski twarde…ale znalazlem sposob -> podlaczylem drugiego twardziela do kabla od cd-romu - ku zdziwieniu pomoglo. nie wiem jak jest u ciebie.

napisz czy masz dwa twardziele, od jakiego “zdarzenie” przytrafia ci sie ten blad…


(Crooliq) #3

W sumie to nie moj komp tylko koleżanki:P Mowi ze zostawiła kompa na noc, rano wyłączyla i gdy włączyła ponownie zaczął wyskakiwac ten błąd. Ma jeden dysk. Nic nie zmieniala.


(Golden Finger) #4

Sprawdź taśmę, odepnij ją i podepnij ponownie dysk.

Takie czary mary mam od czasu do czasu u siebie.

Choć właściwie komunikat wskazuje, jakby nie wykrywał systemu na dysku.

Może w takim razie konsola naprawy (zakładam, że to XP)

:okulary:


(Badzik Mistrz) #5

:o :o :o ->to zes mnie troche zaskoczyl (nie wiem co moglo sie popsuc, skoro nikt go nawet nie dotykal). ale jesli bym byl na miejscu twojej kolezanki to zanioslbym twardziela do jakiegos kolegi i sprawdzil bym czy dziala u niego (czy go w ogole odczytuje…czy odczytuje takze pliki na nim :slight_smile: a…ale podlaczylbym go na slave - NIE jako dysk systemowy). Jesli by bylo wszystko OK to bym go jeszcze przeskanowal jakims antywirem - tak na wszelki wypadek.

to tyle jesli chodzi o moje propozycje… :slight_smile:


(Crooliq) #6

win 98 :slight_smile: Podlaczenie sprawdze bo tez to podejrzewam :slight_smile:

Złączono Posta : 09.02.2006 (Czw) 22:26

kumar dzięki:) Jak to nie podłączenie to wrzuce do innego kompa (jak bedzie mi sie chciało) :stuck_out_tongue:


(Golden Finger) #7

Jak to win98, to odpal kompa z dyskietki, zobaczysz czy dane będą widoczne.

Jeśli jest to problem z systemem, to naprawa poprze setupcor.exe w katalogu win98 na płycie.

Setupcor zachowa dane i ustawienia programowe.

:okulary:


(Crooliq) #8

:o o tym jeszcze nie slyszalem. Ciekawe czy plytke odczyta. I co ten plik robi? Ustawia system domyslnie?


(Golden Finger) #9

Setupcor.exe robi reinstalację systemu, należy mu pozostawić cały sposób reinstalki, zatwierdzając pojawiające się okna.

W razie konieczności zmiany ustawień, należy zrobić to po zainstalowniu systemu.

:okulary:


(w32.sasser) #10

Jeśli na dysku masz Bad Sectory to Windows wywala właśnie taki komuniakt.

Kumpel przyniósł dysk, podłączyłem go i Windows wywalał właśnie taki komuniakt.

Odpaliłem kompa z płyty Hiren’s BootCD (świetne narzędzia) i zdiagnozował 5 bad sectorów. Programik naprawił problemy. Potem uruchomiłem HDD Regenerator (tak na wszelki wypadek :smiley: ) i nie znalazł żadnych błędów. Potem odpaliłem kompa normalnie i dysk działa bez problemu (jak na razie :mrgreen: )


(Crooliq) #11

Tylko nie mam tej płytki :frowning: Ale jak cos to sobie załatwie. Jeszcze tego kompa nie widziałem na oczy więc żadnego sposobu nie probowałem :slight_smile:


(Myszonus) #12

też mam tak czasem u siebie … i właśnie pomaga wpięcie i wypięcie taśmy :):):slight_smile: więc ten sposób polecam


(Crooliq) #13

To nie tasma. Ale mam motyw. Na tym dysku przeinstalowalem system (win98). Ustawiam dysk na mastera i bootowanie z tego dysku. Wyskakuje znow ten blad. Teraz podlaczam moj dysk z winem ustawiony na mastera a tamten ustawiam na slave’a. Bootowanie z mojego dysku. Wlaczam kompa i wlacza sie system z tego “popsutego” dysku, ktory jest na slavie. Jak to mozliwe??

Złączono Posta : 17.02.2006 (Pią) 21:05

Format mnie nie zawiodl :slight_smile: juz wszystko ok. thx wszystkim za posty, pzdr