Błąd odczytu dysku


(Harm) #1

Mam problem z pojawiającym się komunikatem: "Błąd odczytu dysku. Naciśnij ATL+CTRL+DEL aby zrestartować" przy uruchamianiu Win XP SP2. Problem pojawił się po skopiowaniu na ten dysk (WD800), przy użyciu Norton Ghost 9, obrazu dysku który był używany do tej pory na tym komputerze. Dysk, na którym pojawia się komunikat o błędzie jest w 100% sprawny - dzień wcześniej startował z niego system na drugim komputerze. Identyczny problem miałem gdy wcześniej, właśnie z tego dysku (WD800) skopiowałem system na jeszcze inny dysk... Pomógł tylko format i instalowanie wszystkiego od nowa... Próbowałem FIXBOOT, FIXMBR, CHKDSK - nic nie pomogło... Używam tylko NTFS'a.


(JNJN) #2

Może obraz dysku uszkodzony lub z błędami.

Ale sprawdź dysk dokładnie - narzędzia producenta dysku.

Lub świeży system.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Harm) #3

Dysk był kopiowany "w locie" bez zapisywania obrazu w odzielnym pliku.

Wątpie czy to jest problem z dyskiem, bo parę dni temu kopiowałem system z dysku, z którego teraz system nie startuje, na zupełnie nowy i było to samo...

Świeży system na pewno pomoże, ale tego chciałem uniknąć, kopiowany system jest świeży, niedawno istalowany i wogóle nie używany...

Poza tym chciałbym mieć pewność że jeśli zapiszę obraz dysku do pliku, i później go przywrócę, to wszystko będzie działać...


(JNJN) #4

Jeśli instalując świeży system jest dobrze,to albo obraz uszkodzony,źle zrobiony,stara wersja programu NG,masz dysk sata.


(Harm) #5

Używam NG 9, oba dyski są ATA...

A jakie opcje powinienem wybrać w NG żeby obraz był poprawny?

Wybierałem: weryfikację danych z dysku źródłowego, weryfikację zapisanych danych, ustawienie skopiowanej partycji na aktywną, skopiowanie sektora MBR, ustalenie nowej litery dysku.

Próbowałem kopiować na istniejącą, sformatowaną partycję i na dysk bez stworzonej partycji...

Dane z dysku, z którym mam problem mogę odzytać, wygląda na to że wszystko się skopiowało... NG nie wyświetlił żadnego komunikatu o błędzie...