Błąd pamięci CMOS


(Pwxv00) #1

Kiedy wlaczam komputer na ekranie POST pojawia się komunikat:

CMOS checksym error - Defauets loaded

I dalej komputer nic nie robi

Co to jest?

Jak to naprawić?


(JNJN) #2

Może padła tylko bateria,wymień i ustaw bios i zapisz Save.

Pomoc książka do płyty głównej.


(Chok) #3

W razie gdyby to nie pomogło:

Jak możesz przed tym komunikatem wejść do BIOSU to zrób to i przywróć domyślne ustawienia.

Jak nie możesz to spróbuj wyczyścić CMOS przekładając zworkę na płycie głównej.


(Jarek Maj) #4

Ja mam to samo z tym że błąd wyskakuje co jakiś czas a komp mam nowy tyle że nie chce mi się jechać do serwisu :frowning:


(Pwxv00) #5

Resetowałem pamięć CMOS zworką i nic nadal się komunikat pokazywał


(JNJN) #6

pwxv01

A czytałeś dokładnie co napisaliśmy?


(Pwxv00) #7

Gdzie mogę kupic taka baterie patrzylem w necie i nie bylo


(Paluch2001) #8

Idź do zegarmistrza. Powinien mieć :slight_smile: Cena ok. 8 zł. Ja miałem to samo, wymieniłem baterię i jest OK.


(Pwxv00) #9

Kupilem, wymienilem i dalej to samo. Nie wiem co robić?


(enjoypoznan) #10

To obawiam się że coś z płytą nie tak. A jak wyłączysz kompa a pózniej włączysz to godzina i data jest dobra??


(Pwxv00) #11

Nie wiem o co chodzi mam Biosa AWARD


(Wujek 15) #12

Kolega pyta się czy jak wyłączysz i włączysz ponownie komputer to czy masz datę i godzinę w biosie aktualną ( pierwsza zakłada w biosie po lewo - od góry. ) Oczywiście jeśli wcześniej nastawiałeś poprawną. Głównie chodzi o to czy płyta zapamiętuje to co Jej zapisałeś..


(Pwxv00) #13

aaa.. to tyle razy podawalem to w biosie i nic zawsze ma po ponowniym uruchomieniu rok 2001


(enjoypoznan) #14

To wychodzi na to że prąd z baterii nie dociera do układu pamięci lub coś jest uszkodzone na płycie.


(Pwxv00) #15

Mam pytanie czy lepiej kupić nowa plyte glowną z prockiem i ramem nież dokupic plyte glowną pod SOcket 370? Co lepsze?


(enjoypoznan) #16

Lepiej chyba kupic nowy proc ramy i plytę. A co sie stało z tamtą płytą?? Co było powodem nie trzymania pamięci??


(Pwxv00) #17

Nie wiem normalnie kupilem2 komp w częściach go złożylem wgralem windowsa xp 2 miesiace chodzil i ta informacja się pojawiła