Błąd pliku sshnas21.dll win 7


(Jared25) #1

Witam .

Od wczoraj przy uruchomieniu komputera wyskakuje mi błąd że nie można otworzyć pliku Run sshans21.dll..

Proszę o sprawdzenie moich logów i ewentualna pomoc w usunięciu powyższego problemu.

Moje logi:

Log OTL: http://www.wklej.org/id/409413/

Log Extras: http://www.wklej.org/id/409411/


(jessica) #2

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Jared25) #3

Jeśli chodzi o komunikat juz sie nie pojawia. Ale nie wiem czy wszystko się już naprawiło

Log: http://www.wklej.org/id/409468/

usuwanie: http://www.wklej.org/id/409470/

Dziękuję za szybko odpowiedź.


(jessica) #4

Nie zauważyłam, że jest jeszcze strumień ADS, podpięty pod folder WINDOWS, więc:

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Jared25) #5

Skrypt wykonany zgodnie z poleceniem. A czy tez intruz "sshnas21" mógł coś popsuć z Gadżetami w Win7. Bo wraz z tym problemem przestały działać Gadżety.

OTL: http://www.wklej.org/id/409494/

usuniete: http://www.wklej.org/id/409496/


(jessica) #6

Tego nie wiem, choć całkowicie wykluczyć też się nie da, bo np. w jakimś logu widziałam, że sshnas był podpięty do procesów Firefoxa.

Być może ma też jakieś inne uboczne działania?

W nowym logu nie widzę już nic podejrzanego.

W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

jessi


(Jared25) #7

Bardzo dziękuję za pomoc przy sshnas.

Co do niedziałających gadżetów poszukam jeszcze w ne cie co może być powodem złego ich funkcjonowania.


(VPN) #8

Czy ktoś zna sposób na naprawę systemu po ataku tego trojana? Tak jak piszecie wyżej nie działają gadżety pulpitu. Wygląda na jakiś problem z JavaScript.


(Tomek3b) #9

Witam wszystkich,

Mam podobny problem, avast usunął plik sshnas ale przy ponownym uruchomieniu wyświetla się komunikat o braku pliku.

Poniżej log z OTL

http://wklej.org/id/415823/

Z góry dzięki za pomoc


(Leon$) #10

na drugi raz nie podpinaj się pod cudze tematy

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Tomek3b) #11

Witam, przepraszam za kłopot, nie korzystam zbyt często z forum i nie bardzo wiedziałem jak się podpiąć do rozmowy.

Bardzo dziękuję za pomoc, wydaje mi się, że już jest w porządku, poniżej log.

http://wklej.org/id/416152/

Pozdrawiam


(Leon$) #12

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(K37) #13

Witam!

EDIT:

Wygląda na to, że udało mi się usunąć problem z gadżetami.

Rozwiązanie http://www.sevenforums.com/gadgets/102165-gadget-black-error-2.html#post1069596