Błąd po instalacji Windows XP Service Pack 3


(Adi Cpj) #1

Po instalacji dodatku SP3 mam w całym Windows XP błędy. Po 1 to system wyświetla dymek (błąd)

,, System Windows-Uszkodzony plik .Plik lub katalog D:\ System Volume . Jakiś tam plik pisze w dymku że jest uszkodzony i on ze startem startuje i co jakieś 15 min pojawia się. Co to może być ja niewiem ja już tracę głowę . Proszę o pomoc.


(Goodprogram) #2

Winda orginalna ?


(Adi Cpj) #3

Tak Windows XP SP2 zaaktywowany legalny


(Technik Elektro) #4

spróbuj tryb awaryjny (f8 zanim zacznie się ładować OS). i z konsoli chkdsk /f c:


(Adi Cpj) #5

nic to nie pomogło . Ktoś ma jeszcze propozycje jak rozwiązać ten błąd??


(Szarex2 0) #6

Chyba nie tylko Ty masz problemy z SP3:


(Adi Cpj) #7

Szarex w mordę co mam robić??

W dniu 10.05.2008 , o godzinie 18:28 został dopisany post przez adriano

dodam jeszcze że po instalacji pakietu SP3 nie mam połączenia z netem . Rozwiązaniem jest restart systemu i tutaj nowinka system wyświetla komunikat że ,, Komputer został ponownie uruchomiony '' (błąd nie wysyłaj). Co mam robić bo niechcę ciągle resetować systemu. :frowning: :frowning: :frowning:


(Szarex2 0) #8

Spróbuj odinstalować SP3 - może coś pomoże


(troiP) #9

tylko jest dziwnie z tym SP3. wiara mów że ma problemy a ja 0 błędów , probemów. odinstaluj go i zobaczymy


(Adi Cpj) #10

Jak odinstalowałem SP3 to mi się Windows uszkodził . Przez 15min działał a później wyskoczył dziwny komunikat że ,,pliki systemowe zostały nadmienione i żebym włożył płytę z Windowsem XP i rozpoczął naprawiane XP-ka przez konsole odzyskiwania . Ja się tak nie bawiłem przeinstalowałem go i teraz chodzi.Już nie instaluje SP3 na swoich komputerach.

W dniu 12.05.2008 , o godzinie 19:19 został dopisany post przez adriano

temat do zamknięcia.


(pakeroso) #11

Z własnego doświadczenia mogę powiedzieć tyle, że SP3 jest dobry i warto go instalować... ale tylko wtedy, gdy jest instalowany ze zintegrowanego nośnika - w przeciwnym razie prędzej czy później usterki wyjdą na jaw.

Swoją droga, integracja SP3 z nośnikiem jest banalnie prosta.


(Chemiczny Kali) #12

integracja z nośnika... to taki z Windows Update nie będzie dobry ??

a jak zintegrować to z płytką? zapewne nLite ale jakieś wskazówki ??


(pakeroso) #13

Teoretycznie taki z WU powinien być dobry, ale u mnie się nie sprawdził. Teraz po zintegrowaniu wszystko jest dobrze.

viewtopic.php?f=13&t=239240

http://www.centrumxp.pl/WindowsXP/359,1 ... C4%85.aspx

http://www.searchengines.pl/index.php?s ... st&p=98712


(Adasbimbajs) #14

pewnie on wam się nie sprawdził w użyciu

W dniu 13.05.2008 o godzinie 18:41 został dopisany post przez tubisiontko


(korni007) #15

Podejrzewam że masz zaśmiecony system to dlatego windows cie sie ''wykrzacza''....rada na przyszłość:czyść kompa :smiley:


(Chemiczny Kali) #16

to zadziała z Windows Update czy nie :?: :?: :?:


(Adasbimbajs) #17

tak zadziala.


(Chemiczny Kali) #18

nie będę na razie instalował SP3 bo mam AMD :shock: