Błąd podczas aktualizacji BIOS'a


(Hubert Knight) #1

"Cann't get "bios.ini" file in selected @BIOS server" - taki błąd wyskakuje mi gdy chce zaktualizować BIOS programem @BIOS. Obojętnie jaki serwer wybiorę, jest tak zawsze. Chce zaktualizować BIOS, ponieważ nie czyta mi jednej kostki RAM'u. Podczas gdy antywirus jest wyłączony, taki problem też wyskakuje. Tutaj jest screen z błędu: http://img27.imageshack.us/my.php?image=beztytuuqrw.png


(Cedar) #2

Podaj dokładny model płyty głównej. Zaporę (firewall) też warto wyłączyć.


(deFco247) #3

Najlepiej ściągnij odpowiedni BIOS ze strony GIGABYTE i w czasie aktualizacji zamiast opcji Update BIOS from GIGABYTE server wybrać Update BIOS from file i wybrać pobrany plik z BIOSem.

Tak na marginesie: ogólnie nie polecana jest aktualizacja BIOSu płyty głównej z poziomu systemu operacyjnego. Niesie to z sobą dużo ryzyka. :whoeva:


(Cedar) #4

Przez kogo nie polecana? Przez producenta płyty głównej? Dwadzieścia pare razy aktualizowałem programem @Bios i jakoś nigdy nie było z tym problemu.


(Hubert Knight) #5

To było robione przy wyłączonym NOD'zie i zaporce. A moja płytka to: Gigabyte GA-7VT600P-RZ© luba jak kto woli: Gigabyte 7VT600 Series.


(deFco247) #6

Po prostu system operacyjny Windows jest mniej stabilny niż BIOS lub DOS. Takie programy do aktualizacji też nie zawsze działają pod Vistą.

Jeśli Windows akurat dostanie BSOD, albo wywali równie poważny błąd, lub odetną ci prąd. :boje: To co wtedy? :frowning:

Trzeba się trochę natrudzić, aby przywrócić taki komputer do działania.


(Cedar) #7

Ty nie masz płyty "GA" masz którąś z tych:

http://www.gigabyte.pl/products/mb/spec ... 0p-rz.html

http://www.gigabyte.pl/products/mb/spec ... p-rzc.html

Teraz kliknij na tych stronkach na zakładkę BIOS (po prawej) i zobacz jaki jest najnowszy.

A teraz zerknij do programu @Bios i zobacz który masz obecnie bios. Już wiesz dlaczego nie możesz zaktualizować?

Podpowiem - wszędzie jest F5 :wink:

PS. Nie widzę na stronie Gigabyte płyty o takim symbolu jak podałeś.

-- Dodane 18.04.2009 (So) 13:47 --

No wiesz, jeśli system na kompie na którym chcę aktualizować to jakaś wykończona, zaśmiecona "padaka" to wiadomo, że jest takie zagrożenie, że padnie w najmniej oczekiwanej chwili.

Co do braku prądu - przy obecnych płytach gigabyte (i innych producentów też) to jest mały problem, poczytaj o "dual bios". To też pomaga przy zwieszkach systemu przy aktualizacji.

http://www.gigabyte.pl/global/pl/pages/ ... ures-5.htm

Ale jak do tej pory nie miałem z tym problemu. No i UPS coraz częściej spotykany


(Hubert Knight) #8

No wiem. Ja też na początku szukałem na stronach Gigabyte i tam nic takiego nie było. Nie wiem, który BOIS od płyty wybrać, bo obie są prawie identyczne, a te rzeczy, którymi się różnią, to nie wiem jakie ja mam. Wie ktoś może, którą wersję sciągnąć?? W Evereście pisze tak jak podałem, a na opakowanku po płytce:

Model Name: 7VT600P-RZ-C

VIA KT600/ATX

FSB 400/Socket A

3 DDR400/AGP8X/ATA133

6-Channel Audio/SATA

8 USB 2.0


(Cedar) #9

Masz tą płytę: http://www.gigabyte.pl/products/mb/spec ... p-rzc.html

A tu do niej są biosy: http://www.gigabyte.pl/products/mb/bios ... p-rzc.html

Najnowszy do tej płyty to F5 a program do aktualizacji pokazuje:

http://img27.imageshack.us/img27/7958/beztytuuqrw.png, że Ty już masz F5 czyli nie ma co aktualizować.

Od innego modelu płyty nie można wgrywać biosu, nawet jeśli ma wyższą wersję, do tego programy do aktualizacji mają zabezpieczenia przed wgraniem nieprawidłowego biosu.


(Hubert Knight) #10

No ale jednak sobie zaktualizuje, bo przy starcie BIOS'u wyskakują mi jakieś okienka i nie czyta mi tej jednej kości. Mógł bym napisać co pisze w tym okienku, ale to zbyt szybko znika i jak nacisne spacje, to nic sie nie dzieje, tylko pokazuje się następne i potem trzecie z wyborem systemu: Windows XP, Coś tam Rescure i TuneUp Recovery. A i jak klikam na Europa, to pisze, że nie znaleziono adresu, link nie prawidłowy, czy coś. Czy to jest obojętne skąd pobiore Bios, bo inne linki działają.


(Cedar) #11

Ale Ty jesteś uparty. Dlaczego nie czytasz ze zrozumieniem tego co napisałem? Co będziesz aktualizował? Aktualizacja to wgranie nowszego a takiego, nowszego biosu, producent płyty jeszcze nie napisał.

Zmieniałeś ostatnio coś w ustawieniach biosu? Jeśli tak, to najlepiej jak wrócisz do ustawień fabrycznych biosu - "Load optymize default" czy jakoś tak. Jakie dokładnie masz te pamięci? Zamień je miejscami, włącz w inne gniazdo, może usterka minie. A może jedna z nich jest uszkodzona? Może uda ci się zrobić zdjęcie tego komunikatu w czasie startu kompa?


(Hubert Knight) #12

No, ale ten komunikat trwa jakieś 0,5 sekundy. Nic ostatnio w BIOSIE nie zmieniałem. Pamięci zawsze nie czyta jednej, ale nie tej samej, tylko za każdym razem jak włącze kompa to innej. A z tym komunikatem, to jeszcze się pomęcze żeby zdięcie zrobić. http://img4.imageshack.us/gal.php?g=dsc00800g.jpg to są takie 2 komunikaty.


(Cedar) #13

1 zdjęcie - Komunikat nie pochodzi od biosu tylko od systemu. Poszukaj na dysku C pliku boot.ini i podaj jego zawartość. Plik będzie ukryty

2 zdjęcie - chyba bios szuka urządzenia na porcie serial i stwierdza, że nie jest tam nic podłączone?

Jesli nie używasz portów serial to możesz wyłączyć je w biosie.

Co do pamięci - uszkodzenie płyty, uszkodzenie pamięci, brudne styki pamięci, brudne gniazda pamięci, zasilacz dogorywa?


(Hubert Knight) #14

http://wklejto.pl/31537 : to zawartość pliku. Z zasilaczem może być coś nie tak, ale mi się nie wydaje. Moge podać napięcia jak chcesz. Poza tym wszystko czyszczone, a żeby to było uszkodzenie mechaniczne, to mi się nie wydaje, bo różne kości nie działają. Te porty serial to nie mam pojęcia co to jest i nie wiem, jak to wyłączyć.


(Cedar) #15

Napięcia w czasie startu mogą się zmieniać (spadać) bo wtedy zwiększa się zapotrzebowanie na prąd. Wystarczy, że napięcie którejś lini spadnie na chwilę (nawet ułamek sekundy) w czasie startu i już nie wykryje pamięci lub będą inne błędy.

W pliku boot.ini widzisz ten sam tekst, który pojawia się w czasie startu systemu?

Bawiłeś się kiedyś programem TuneUp i zmiany w pliku boot.ini są przez niego zrobione. Może to ten program powoduje problem z pamięciami? Można spróbować tym programem przywrócić oryginalny plik (i ustawienia systemu), bo w tym przypadku ręczna edycja i wycięcie tych wpisów może spowodować, że komp się nie uruchomi. Zmieniać blik boot.ini możęsz przez msconfig:

start -> uruchom -> msconfig.

I podobny wątek: viewtopic.php?f=13&t=161738&start=0

Przed edycją/zmianą tego pliku zachowaj sobie jego niezmienioną kopie.

PS. Port serial = port szeregowy :wink: http://pl.wikipedia.org/wiki/Port_szeregowy

Pamiętaj - namieszasz, system się nie uruchomi, nie biorę za to odpowiedzialności!! :wink: