Błąd podczas instalacji Ubuntu - /bin/sh: can't acces tty;


(Pawu S) #1

Ściągnąłem linuksaa ubuntu 7.05 nagrałem na płytke i próbuje instalować.

wyskoczyło mi coś takiego:

busyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built - in shell (ash)

Enter 'help' for a list of built - in commands


/bin/sh: can't acces tty; job contol turned off

(initframs)

męczyłem sie i wpisywałem wtedy boot:live , live i takie inne kombinacje tego (coś takiego w pomocy było) ale nic nie pomagało..

znalazłem na necie że ktoś miał podobny problem ale z odpowiedzi nie zrozumiałem absolutnie nic (to mój pierwszy kontakt z linuxem).

pomyślałem że może mam źle nagrane albo ściągnięte i ściągnąłem troszke starszą wersje 7.04 ale mam dokładnie to samo.

moj komputerek co prawda nie jest jakiś "wypaśny" ale ubuntu powinno i tak śmigać:

procek: athlon XP 1700+

grafika:GeForce4 MX 440 (64MB)

ram: 256DDR (333MHz)

hdd: 2 dyski 40GB i 20GB

płyta głowna: ASRock K7VT4A Pro

i prosiłbym o dość szczegółowe odpowiedzi bo coś w stylu zmień XXX włącz YYY a wyłacz ZZZ mi nie pomogą (tego też nie bardzo bym umiał zrobić)

z tym że jak sie da to chciałbym mieć wybór systemu operacyjnego (np jak sie ma 2 windowsy na dysku)a windowsa mieć na 40GB a linuxa na 20GB, da się tak? :slight_smile:

//edit

Poprawiłem już tytuł tematu, ale na przyszłość pamiętaj, że tytuł wątku ma mówić konkretnie o problemie.

Kaka'


(Vader481) #2

Muszę Cię zmartwić, ale masz za mało ramu, żeby odpalić wersję LiveCD. Polecałbym Ci wersję Xubuntu 7.04 Alternate - instalacja co prawda tekstowa, ale pomimo tego bardzo prosta. Tutaj znajdziesz sposób instalacji. Linux sam instaluje menu wyboru systemów.


(D@widoS) #3

bzdura,mi jakoś każde live cd z taką iloscią ramu działało :roll:


(Pawu S) #4

Ubuntu7.05-desktop-i386-Fulmar

ubuntu-7.04-desktop-i386

te dwie wersje ściągnąłem i był ten błąd, z tym że ja sprawdzałem wymagania i powinno działać:

Minimalne wymagania systemowe

Procesor: 400 MHz (dla środowiska GNOME), 200 MHz (dla trybu tekstowego)

Pamięć RAM: 256 MB

Dysk twardy: 2 GB

[edytuj]

Zalecane wymagania sprzętowe

Procesor: 600 MHz

Pamięć RAM: 256 MB

Dysk twardy: 5 GB

mimo to zobacze na to co pisałeś i ściągne xubuntu


(saturno) #5

Czy Suse 10.2 w wersji live-cd też odpalisz :lol:


Pawu:

Ja proponował bym Ci Suse 10.2 kolega ma podobny sprzęt do Twojego i nawet jakoś KDE Mu chodzi.

A jeśli wolisz jednak Ubuntu to może Debiana jest bardziej stabilny niż Ubuntu.

Nie trzeba ściągać 3 DVD , bo jest płyta do instalacji przez internet: debian-40r0-i386-netinst.iso (około 158.9 MB) i później resztę dociąga w czasie instalacji.


(TMK Studios) #6

A u mnie to samo z instalacją ubuntu 7.04:

busyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built - in shell (ash)

Enter 'help' for a list of built - in commands

.bin/sh: can't acces tty; job contol turned off

(initframs)

wymogi pc-ta:Procesor Pentium D 820 2,80 Ghz,Płyta gł.Asus P5VD2MX,karta grafiki GeForce 7300 LE-512 Ram,1 Gb ramu i dysk twardy 250 Gb.

Co dziwne ubuntu 6.10 i wcześniejsze wersje działają!

//edit

Twój poprzedni taki sam post, w zupełnie innym temacie, jako OT, wywaliłem.

Nie pisz tych samych postów w różnych tematach.

Kaka'


(El Presidento) #7

Po zbotowaniu płyty naciskacie F6 i wpisujecie:

linux nolapic noapic acpi=off

(Soren) #8

Mi także:)


(saturno) #9

Do Plichu:

Mi także:)

Czytasz posty, czy tak piszesz żeby pisać.

Jak udało Ci się uruchomić Suse 10.2 Live-Cd mając 256MB RAM ?

A może nie znasz innych Linuksów niż Ubuntu.

Do Pawu:

Znalazłem coś podobnego do Twojego problemu:

http://www.in4.pl/nb_forum.htm?forum_id ... ona_no=all


#10