Błąd podczas ladowania lunchera GTA 5


(Barti2211) #1

Witam mam oryginalne GTA 5. Mamz uruchomieniem problem, otóż kiedy ładuje mi sie gta zalogowywuje sie i jest ok.Ddo kiedy jest ładowanie gry aktualizacje pobrałem i mam najnowaszą. Używałem tego tricku z plikiem x64i.patch x64i taki co zajmuje kilka kb nie wiem czy to może przez to nie dziala bo teraz nie mam tych plikow w folderze. Loguje sie i jest ok ale kiedy jest wczytywanie znika luncher co powinno nastapic. Niestety potem znów sie pojawia z błedem i mam 2 opcje albo uruchomić w trybie awaryjnym albo próbowac ponownie ani to ani to nie dziala cofa do lunchera z błędem. Co mam zrobić wolałbym pominąć reinstalacje gry i aktualizacji bo mam wolny internet

 

Jak ktos ma pliki x64i oby dwa prosze o wyslanie i napisanie lokalizacji.


(Xparanienormalnyx) #2
  1. Komputer spełnia wymagania gry?

  2. Popracuj nad interpunkcją, ciężko się czyta taki bełkot bez przecinków…


(fiesta) #3

Barti2211  proszę  poprawić pisownię w swoim wątku, bo  widzę ze za bardzo  nie wiesz co  to  są wielkie litery na początku zdania oraz jakie zastosowanie mają znaki interpunkcyjne,

 

Zignorowanie prośby będzie skutkować usunięciem topica z forum


(Barti2211) #4

Komputer spełnia na wyrost wymagania zalecane.


(Xparanienormalnyx) #5

Wiele ludzi tak sądzi bo ma “superwydajną grafikę z dwoma gigabajtami pamięci” za 200zł a potem narzeka. Podaj pełną specyfikację zestawy, jeśli rzeczywiście spełnia wymagania to będziemy dalej szukać. Wersję systemu też podaj.


(Barti2211) #6

Windows 7 64bit

Karta graficzna AMD Readon r7 200 series 4g

Ram 8 giga

komputer sie nie grzeje i jest składany przez informatyka