Błąd podczas próby instalacji sterowników do karty graficznej


(Pexi124) #1

Witam :slight_smile:

 

Ostatnio wymieniłem sobie karte graficzną. Gdy chciałem zainstalować sterowniki z płyty która była dołączona do karty graficznej wyskakuje mi błąd ,, Praca programu instalacyjnego NVIDIA zakończyła się niepowodzeniem'' I nwm co z tym zrobić proszę o pomoc.

 

Karta: GTX 750ti oc gaming 

Płyta główna: FOXCONN A76GMV 


(_abrakadabra_) #2

Odinstaluj stare sterowniki i pobierz z tej strony:

 

http://www.nvidia.pl/Download/index.aspx?lang=pl


(Pexi124) #3

Gdy próbuje odinstalować stare sterowniki wyskakuje mi info , Praca dezinstalatora  NVIDIA niepowiodła się’’

:confused:


(_abrakadabra_) #4

W trybie awaryjnym spróbuj a jak nie to:

 

http://www.wagnardmobile.com/DDU/download/DDU%20v15.0.0.1.exe


(Pexi124) #5

No niestety w trybie awaryjnym nie idzie odinstalować, więc co konkretnie mam pobrać z tej strony?


(_abrakadabra_) #6

Display Driver Uninstaller (DDU)


(tosiekbu) #7

http://www.dobreprogramy.pl/Display-Driver-Uninstaller,Program,Windows,47643.html


(Pexi124) #8

Udało się odinstalować sterowniki potem pobrałem z tamtej strony i nadal wyskakuje ten sam błąd.


(XMan) #9

 

Poprzednia karta graficzna została wyłączona w BIOS-ie ?

Została włączona w BIOS-ie nowa ?

Zostały usunięte sterowniki z poprzedniej karty graficznej ?

Następnie zainstalowane sterowniki do nowej karty graficznej, zasilanie do karty graficznej oraz ponownie sterowniki do płyty głównej

tzw. Chipset ?

http://www.hotfix.pl/zmiana-karty-graficznej-na-nowa-wylaczenie-zintegrowanej-karty-graficznej-w-bios-ie–a74.htm

 

Wrzuć screeny z:

  1. Menedżer urządzeń z rozwiniętym Karty graficzne.

  2. Start --> Panel sterowania --> System.

  3. Programy i funkcje (wszystko).


(Pexi124) #10

Mój system to windows 7 i z tego co się orientuje to biosa nie ma… a nawet jak ma to go nie ogarniam. Tak usunąłem stare. Nie nie instalowałem ponownie sterowników od innych urządzeń


(XMan) #11

 

Jaki dokładnie system (bit) oraz czy masz zainstalowany SP1 będzie widać po podaniu p/w screenów.

Będzie widać jeszcze więcej…

Nie wrzuciłeś, nie podałeś.

Odnośnie wejścia do BIOS-u to sprawdź wciśnięcie klawisza F8 podczas rozruchu komputera.

Widzę/przeczuwam że ciężko będzie jak tego nie rozumiesz  :frowning:


(Pexi124) #12

Windows 7 home premium 64bit  tak mam sp1.


(XMan) #13

No i co, nie możesz wejść do BIOS-u ?

Gdzie są wymagane screeny/zrzuty ekranu ?

 


(Pexi124) #14

Jednak udało mi się wejść do BIOS-a. 


(XMan) #15

 

To teraz wyłącz w BIOS-ie poprzednią kartę graficzną i włącz nową wg. podanego poradnika.

Wykonaj resztę o czym wcześniej pisałem…


(Pexi124) #16

W tym poradniku każą zmienić opcje w biosie zależnie od złącza. Tylko ja mam to samo złącze co w starej karcie. 

Właśnie próbowałem sprawdzić czy zostały pozostałości po starej karcie w Menadzerze urządzeniem lecz po jego włączeniu jest totalna pustka i nic nie ma. Dodam że usługa Plug and Play jest włączona oraz posiadam uprawnienia w rejestrze.