Błąd podczas próby publikacji

Próbuję opublikować swój mały wpis o WikIGen. Wyświetla się komunikat o błędzie zapisu.

Też się z tym spotkałem. Musiałem pisać od nowa…

Ja już próbowałem. Nic nie daje.

Zacznij nowy wpis, napisz tytuł, jedno zdanie, wybierz tagi i zapisz. Będziesz miał wersję roboczą, do edycji, którą potem da się opublikować.

Próbowałem. Wciąż nie mogę opublikować, ale dzięki.

Zgoś to WP lub redakcji DP.

Masz tytuł, treść i ew. kategorię wybraną?

Zapodaj screena


@Snow_Rainy @Docent przyjrzycie się problemowi?

Nie wiem czy to nie odgrzewany kotlet, pomoc techniczna Mozilli wykrywa wersję i system (może nie dystrybucję ale odróżnia macOS od GNU/Linux czy Androida/iOS).

https://support.mozilla.org/pl/kb/badania-shield-about-studies

Dostosuj ten artykuł

obraz

Jedynie lipa jak ktoś dalej używa Firefox 45-89, wtedy część porad może nie mieć tam wcale dopasowania i trzeba brać najstarszy opis i użyć trochę mózgu niż na ślepo klikać.

Jak się orientuję, to już używają Markdown - czyli zdecydowanie odgrzewany kotlet.

Hej, czy w momencie zapisu w konsoli przeglądarki pojawiają się jakieś błędy?

Dodatkowo, jeśli mógłbyś to sprawdzić, bardzo pomocna będzie też odpowiedź serwera API podczas zapisywania treści (w narzędziach deweloperskich Firefoksa na zakładce Sieć - będzie to wywołanie PATCH do adresu /me/blogs/115843/). Patrząc po screenie, leci tam jakiś błąd 4xx albo 5xx, ew. timeout? Dzięki!

Jeżeli to pomoże, wszystkie badania były zakończone. Wyłączyłem instalację kolejnych.

Nagłówki:

PATCH

scheme
https
host
www.dobreprogramy.pl
filename
/api/me/blogs/115843/
Adres
193.17.41.135:443
Stan
401
Unauthorized
WersjaHTTP/2
Przesłano602 B (o rozmiarze 52 B)

accept-ch
device-memory, dpr, width, viewport-width, rtt, downlink, ect, sec-ch-ua, sec-ch-ua-platform, sec-ch-ua-mobile, sec-ch-ua-full-version-list, sec-ch-ua-platform-version, sec-ch-ua-arch, sec-ch-ua-bitness, sec-ch-ua-model
accept-ch-lifetime
604800
access-control-allow-origin
https://www.dobreprogramy.pl
allow
GET, PATCH, DELETE, HEAD, OPTIONS
content-length
52
content-type
application/json
date
Sun, 10 Apr 2022 16:17:37 GMT
server
nginx
www-authenticate
Bearer realm=„api”
X-Firefox-Spdy
h2

Accept
/
Accept-Encoding
gzip, deflate, br
Accept-Language
pl,en-US;q=0.7,en;q=0.3
Cache-Control
no-cache
Connection
keep-alive
Host
www.dobreprogramy.pl
Origin
https://www.dobreprogramy.pl
Pragma
no-cache
Sec-Fetch-Dest
empty
Sec-Fetch-Mode
no-cors
Sec-Fetch-Site
same-origin
User-Agent
Mozilla/5.0 (X11; Linux x86_64; rv:99.0) Gecko/20100101 Firefox/99.0

Odpowiedź:
{„detail”:„Nie podano danych uwierzytelniających.”}

Spróbowałem jeszcze raz i przeszło. Teraz jest w modernacji. Wyłączyłem wszystkie blokady w noscript. Dziwne, bo kojarzę, że już to próbowałem.