Błąd podczas update'owania Visty 5728. Proszę o pomoc


(ak6) #1

Gdy wchodzę do Windows update i próbuję zaktualizować system wyskakuje mi taki błąd:

Error(s) found:

Code 8024400A

Czy wiecie o co chodzi?

Vista 5728. Połączenie z netem oczywiście jest.

EDIT:

Zauważyłem jeszcze, że nie mogę nic ściągnąć z netu. Na pewno ma to ścisły związek z poprzednim problemem.

Gdzie szukać rozwiązania?


(Witam200) #2

Ten sam problem ma wielu użytkowników tego buildu i nikt nie potrafi tego rozwikłać:

untitledpo9.th.jpg

Na 5600 było ok i na 5744 też jest ok.

To chyba wina serverów Windows update dla 5728 i pozostaje tylko czekać.


(ak6) #3

(zagorskid) #4

Też mam ten probem u siebie. Ale, co dziwne, zaraz po instalacji aktualizaje zadziałały i pobrały mi się brakujące sterowniki i definicje dla Defendera. A teraz nie działa - wyskakuje ten błąd, nie mogę zaktualizaować antyspyware’a…


(ak6) #5

wygląda na to, że vistamen ma racje. Ale dziwna rzecz, bo ja nie mogę nic ściągnąć z netu a avast się aktualizuje. Dlaczego?


(zagorskid) #6

U mnie ogólnie Internet działa normalnie - nawet OneCare się aktualizuje ;). Tylko nie da się zaktualizować Windowsa :(.

Szukałem na stronach Microsoftu informacji o błędzie z tym numerem - taki błąd nie istnieje :confused: . Znalazłem informacje o błędach z końcówką B oraz C, ale A nie.


(Matrix) #7

Każdy Windows łącząc się z siecią M$ dostaje swój ticket, id… moze po prostu M$ ma coś w systemie Update po swojej stronie nie tak. Lub - co najgorsza - M$ specjalnie wyłączył UD dla tej wersji Visty i pojawi się w RTM ? :frowning: