Błąd podczas uruchamiania gry nfs u2


(Lukasz1407) #1

Witam ostatnio zainstalowałem need 4 speed undergraund 2 i ku mojemu zdziwieniu podczas próby uruchomienia wyskoczył błąd którego treść znajduje sie poniżej nie wiem o co w tym chodzi ale wiem napewno ze rok temu napewno ta gra mi chodziła z tych płyt i to na słabszym komputerze. nie wiem czy to wina sterowników .sterowniki do karty zainstalowałem jak i direct X .Prosze o pomoc

Typ procesora AMD Athlon XP, 1666 MHz (12.5 x 133) 2000+

Nazwa płyty głównej Kobian KOB 735 FSX

ATI Radeon 9550 (RV350) Karta wideo

oto resc błędu:

Wystąpił problem z aplikacją speed2.exe i zostanie ona zamknięta. Przepraszamy za kłopoty.


(Seba86mu) #2

Nie widzimy żadnego screena.

Podaj dokładna treść tego komunikatu.

Błąd pojawia się tylko w tej grze ? Inne gry działają poprawnie ?


(Lukasz1407) #3

przepraszam dałem właśnie opis . no właśnie ze nie przy wiekszości gier wyskakuje mi podobny błąd czym to moze byc spowodowan?


(Seba86mu) #4

Odinstaluj grę i zainstaluj jeszcze raz.

Spróbuj uruchomić ją w trybie zgodności z Win.98.


(Lukasz1407) #5

juz to robilem nie pomogło :frowning:


(Seba86mu) #6

Pobierz i zainstaluj ATI CATALYST 5.8.

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni:

(START -> Panel sterowania -> Dodaj/Usuń programy -> ATI DISPLAY DRIVERS /usuń/).

Dodatkowo użyj programu Driver Cleaner, aby usunąć pozostałości po sterownikach.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Lukasz1407) #7

mam jeszcze pytanie czy odinstalować sterowniki radeon omega drivers???


(Seba86mu) #8

Tak. Czyli zainstalowane masz obecnie sterowniki Omegii ? Odinstaluj je przed instalacją powyższego sterownika.


(Lukasz1407) #9

ok zrobiłem dokładnie tak jak napisałeś ale cos nie tak chyba z tymi sterownikami do karty bo po ponownym uruchomieniu kompa wyskakuje

cli.exe Błąd aplikacji

Aplikacja nie została właściwie zainicjonowana (0x0000135). Kliknij przycisk OK, aby zakończycaplikacje


(Seba86mu) #10

Ze sterownikami wszytsko w porządku.

Zainstaluj tylko .NET Framework 2.0.

Jeżeli po instalacji .NET Framework problem od razu nie ustąpi, to zainstaluj jeszcze raz sterowniki do karty graficznej.


(Lukasz1407) #11

Niestety zrobiłem wszystko i na koniec zainstalowałem gre odnowa ale nic nie pomogło czyli chyba to nie jest wina sterowników. jescze jakieś pomysły???? :frowning:


(Seba86mu) #12

Wejdź w "Menadżer Urządzeń" -> rozwiń gałąź "Karty graficzne" -> prawoklik na "RADEON 9550 - Secondary" -> Wyłącz -> uruchom ponownie komputer.


(Lukasz1407) #13

Niestety zadnego rezultatu wciąż ten sam błąd :frowning:


(Lukasz1407) #14

Da sie jeszcze coś zrobi Prosze o pomoc [-o<


(Seba86mu) #15

Teraz to pozostaje mi chyba zapytać tylko czy gra jest oryginalna ?


(Lukasz1407) #16

wszystko dziala robilem reinstalke systemu i zainstalowałem pokolei wszystkie sterowniki i działa. wczesniej brakowało mi sterów do płyty głównej.