Błąd podczas uruchamiania obrazów"explorer.exe"


(angelika19975) #1

Witam! :slight_smile:

To tak... zaczęło się od tego, że wyłączył mi się monitor ( tzn. fizycznie był włączony,ale ekran zgasł). Po ponownym uruchomieniu,gdy klikam na jakikolwiek obrazek to komputer zacina się wyskakuje błąd ''explorer.exe"(w sensie komunikat z opcjami do wyboru "wyślij raport o błędach" i "nie wysyłaj", Każdy pewnie wie o co chodzi).

Pozostałe pliki działają dobrze. Po za tym komputer wolno chodzi(np przy uruchamianiu). Win xp.


#2

angelika19975 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(angelika19975) #3

Poprawiono! Pozdrawiam!


(Godlewski94) #4

Skan z OTL, po drugie uruchom komputer w trybie awaryjnym i przeskanuj go Anti Malware Bytes.


(angelika19975) #5

OTL http://wklej.org/id/1028485/

EXTRAS http://wklej.org/id/1028487/

jak włączyć tryb awaryjny ?


(_nikt79_) #6

W trakcie uruchamiania kompa wciskaj f8


(deFco247) #7

Możliwe, że dysk twardy tu pada.


(falcon89) #8

Podaj SMART dysku z http://www.dobreprogramy.pl/HD-Tune,Pro … 12177.html (zakładka Health).


(angelika19975) #9

http://wklej.org/id/1028851/

http://wklej.org/id/1028854/

http://wklej.org/id/1028856/

skanowanie Anti Malware Bytes w jednym znalazło Trojana.

Dodane 03.05.2013 (Pt) 12:54

Teraz na normalnym mi ikony nie zaskakują na pulpicie, więc jestem na awaryjnym

Dodane 03.05.2013 (Pt) 13:02

https://docs.google.com/document/d/1fm_ … sp=sharing

Podaj SMART dysku

powinno otworzyc

Dodane 04.05.2013 (So) 0:08

i w HD TUNE przeskanowałam w tym ostatnim “error scan”, wyszło mi,że uszkodzone jest 0,3%


(Godlewski94) #10

skoro to windows xp to po prostu go przeinstaluj, w logu w miare czysto…


(falcon89) #11

Uruchom Wiersz poleceń (w menu start w Uruchom wpisz cmd.exe ), wpisz chkdsk c: /f kliknij Enter i jak pojawi się ten komunikat

Wpisz T i zatwierdź enterem, uruchom ponownie laptopa.

Jeśli będzie coś naprawiał powtórz wszystko jeszcze raz.

Pokaz nowy SMART.


(angelika19975) #12

falcon89 nie działa to

Dodane 04.05.2013 (So) 21:41

https://docs.google.com/document/d/1asF … sp=sharing


(falcon89) #13

W wiersz poleceń wpisz chkdsk c: /r

Podaj nowy SMART.


(angelika19975) #14

było napisane, że jest wolny od błędów.

https://docs.google.com/document/d/1PiU … sp=sharing


(Atis) #15

Skoro nie możesz uruchomić w normalnym trybie po zainstalowaniu Malwarebytes, to odinstaluj ten program, bo niepotrzebnie zainstalowałaś wersję testową Trial.

W razie problemów użyj mbam-clean.exe:

http://helpdesk.malwarebytes.org/entrie … ti-Malware


(angelika19975) #16

może to zabrzmi dziwnie,ale dziś ‘samo sie naprawiło’ . Nie umiem inaczej tego nazwac